Page 1 of 11 123 ... LastLast
Results 1 to 10 of 104

Thread: Your shape and USB Camera

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Your shape and USB Camera

    I bought this game for my mom to use but unfortunately whenever I start from disc channel I get a black screen. So i installed it to my hard drive and load from usb and it starts up but instead i have usb camera not connected. So i installed a neogamma backup loader I was able to load the original disc from that but samething happens loads up but get usb camera not connected. I tried connecting cam to both ports using the backup channel to no avail. I tried looking everywhere for a solution but I havent seen any. I have a softmodded wii installed the latest cioscorp and updated menu. I am able to run everything from band hero, wii sports resort, and the new super mario wii from usb loader. I tried some of my real wii games like wii fit and that still works but I cant explain why the original Your shape disc will not load in disc channel.
    Last edited by eye12day; 12-04-2009 at 06:00 AM.

  2. #2
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Am having similar issues with Your Shape- except I can only run the usb loader from the one usb port ( looking at back from behind of the wii it is the rhs port) - when I plug the camera into the other usb port- lhs port- the usb gx loader fails with message waiting for slow usb device. Without the camera it is fine. Of course in the disc channel the disc keeps asking for a system upgrade. Is this safe to do or is it going to wreck the homebrew channel etc.

  3. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yeah the usb loader can only load from port one the one on the left. Thats what I was thinking maybe the usb camera would work if it was in port 1. But the only way i can load the original disc is thru using a backup channel not through the normal disc channel then I can use either port to connect the usb camera. But regardless if its port one or 2 always have that USB camera error screen. I'm not sure about the upgrade as I upgraded using wiihacks. From wut i know if u upgrade now it will remove ur softmod and hbc so I wouldnt advise it.

  4. #4
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks eye12day- I checked my HBC- 1.0.6 so took a chance and accepted the upgrade - no problems all is working including your shape and the softmods etc. I will try a usb hub that can pull power from port 2 and see if I can get both usb loader and camera running off port 1

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    How did you solve it exactly Condowar?

    I have the same problem, HBC on it, made now with safe updater an update to 4.2, no priloader is away, have to reinstall it.

    But the HBC and all still are existing.

    But I fear with the disc update my wii might brick.

  6. #6
    Junior Member
    Join Date
    Sep 2009
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    So u got the YOur shape to run off disc and work with the usb camera?

  7. #7
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Disc is working off disc drive and camera is working-played the game. HBC and usb loader are all working fine- have just down loaded box art for your shape which I have ripped as a backup to the usb drive.

  8. #8
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am not sure exactly how it all came together apart from having latest versions of HBC and GX Loader. I had to unplug my usb drive to run the camera - but updated off the disc- I did note that I was not connected at time to the network when the disc update took place- that update only took seconds so I suspect it was to do directly with the installation of the camera- like a driver. The only other difference is that I also have a modded chip-d2pro. I can confirm that my wii has not suffered as a result of the update- HBC and usb loader etc are all working fine. I would suggest that you make sure you have a system backup saved on an SD card before trying anything.

  9. #9
    Junior Member
    Join Date
    Sep 2009
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I found a fix from another forum gba temp so i dont want to take credit, credit goes to Lothlorian for this fix. To run the actual game on the disc channel u need ios 58. U can get this if u use wiiscrubber and extract it then use wad manager to install it. After doing this the game worked perfectly with the USB camera on the disc channel. I tried loading it off usb and it still doesnt work but at least there is a solution for all those who have already bought the game and could not use it before.

  10. #10
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Installed the update of the DISC

    Game works, but after I did go out it did give me a black screen, after disconnecting the camera, the wii worked again.
    Later I together with anotherone found something else out, that if you have the camera not connected, when starting the programm and then you connect it, and restart the wii, it will boot directly into the game. So to all the coders, perhaps is there a code interesting for solving bricks.

Page 1 of 11 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •