Results 1 to 5 of 5

Thread: Can't Solve Wad Manager Error 1...HELP!!!

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    0
    Thanked 2 Times in 1 Post

    Exclamation Can't Solve Wad Manager Error 1...HELP!!!

    I searched all over and hope I'm posting in the correct forum.
    Here's my wii info:

    Wii version: 4.1U
    Homebrew
    NeoGamma R7
    cIOS249 rev10
    cIOS38 rev14

    My problem:

    I recently bought a hard drive and installed it. I had USB Loader GX (channel version) installed, but there was some problems with the version, so I wanted to update USB Loader GX (channel version). I uninstalled it and I tried to install the newest version with Wad Manager (I tried versions 1.3, 1.4, and 1.5). I selected the IOS (I tried IOS38 and IOS249) and selected SD Card Slot. Then, it immediately says Error RET (-1). According to online sources, RET 1 means that Wad Manager had a problem reading the files (not sure if this is true or not). The weird thing is, I can use the same SD card to use Homebrew and load applications, but not to install Wads.

    Note: A couple months ago, I could have installed wads using the same SD Card. All of a sudden, it stopped working.

    Any help would be appreciated. Thanks!

  2. #2
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    Download the latest channel of loader gx from thier website. The highest channel they have is rev815. I have not had any issues. To install make sure you use ios 249 it sounds as though you might have had bad wads. not an SD issue.

    BTW homebrew runs off the channel installed the apps contained there in would run off the card.

  3. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Try IOS 36 in wad manager for installing wads or all the IOS's until one works

  4. #4
    New Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    0
    Thanked 2 Times in 1 Post
    I have downloaded the latest version of USB Loader GX from their website and used 249, but it still gave me the error. Will try to use IOS36 and see what happens....Thanks for the info. Any other help would be appreciated.

  5. #5
    New Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    0
    Thanked 2 Times in 1 Post

    Talking Finally!!!!!!!!!!!!!!!

    Ok, so I finally figured it out. Apparently, it had to be my sd card. This is what I did, since I didn't want to go and buy a new sd card. I formated a usb flash drive to fat32 and made a folder called "wad" with my wads in there. I inserted the usb flash drive into wii (left port if looking from the front) and inserted the my sd card with wad manager on it. I loaded wad manager through homebrew and choose to load IOS249, then I pressed right until I got to "USB 2.0 Mass Storage Device." It then displayed all the wads I had on the USB flash drive. No errors.

    This could have probably been a lot easier if I just bought a new sd card, but oh well. Also, I tried loading the usb through homebrew (version 1.06), but it would load. Anyway, thanks for the help.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •