Results 1 to 3 of 3

Thread: disc/disc driveproblem

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    disc/disc driveproblem

    hi, i have a softmodded wii that was playing backups fine until last week. i turned it on and it wouldn't register backups at all on any software. originals were fine though. so i decided to re install cios 249 and upgrade to system menu 4.0e while i was at it but still no luck. i turned it off completely and returned to it the next day and it registered the back up. but after a minute or so it comes up with a read error and will no longer register backups. can anyone shed any light on my problem please?

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Not really a hack issue by the sound of it, more a hardware issue. Sounds like your laser is on it's way to laser heaven. Buy a new drive or time to load through USB.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    sadly enough i thought so. i am loading through usb at the mo and i must say its brilliant. thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •