Results 1 to 8 of 8

Thread: Priiloader Issue etc

  1. #1
    New Member RedXIII's Avatar
    Join Date
    Nov 2009
    Posts
    56
    Thanks
    0
    Thanked 5 Times in 3 Posts

    Priiloader Issue etc

    Preloader 0.30 r3 - Page 12

    Posting my entire problem unfortunately would take me a while to describe detail by detail. The link above is the other thread where i stated my issues and WiiJohn helped me unitll he had to g. If anyone else can help me that would be nice, near the end we moved to PM, but the issues remain the same. Any help is appreciated.

    Edit: of basically i was having an issue of Priiloader r15 not letting me go to my main Wii menu's. Well i just found a NUS downloader, got my 4.2U system wad installed it and now i can go back to my Wii Menu, testing around a bit more to see if Priiloader r15 will load but let me go in and out of the Wii menu. Now at this point i will gladly share what i learned with others having similar issues.

    Edit 2: Ok now i am back at my original issue, getting Priiloader to load. I got it to load after installing StartPatch, then the current issue came ab out, getting back in to my Wii Menu's. Now Priiloader wont load again like before, but i know i have it installed unless installing the 4.2U System Menu's replaced or uninstalled it somehow. I am holding Reset to try and load Priiloader r15 by the by.
    Last edited by RedXIII; 11-28-2009 at 03:17 PM.

  2. #2
    New Member RedXIII's Avatar
    Join Date
    Nov 2009
    Posts
    56
    Thanks
    0
    Thanked 5 Times in 3 Posts
    Quote Originally Posted by davepm View Post
    edit: ok, was being an idiot, i have a copy, you need NUS from here: NUSD_v13Beta.zip Then click database, system menu, and find 4.2U, it will then download the 4.2 wad (make sure to click Pack -> WAD at the bottom!)
    Use that method if you need to reinstall your Firmware Menu's and from what i read DO NOT install any Firmware lower then what you have, If you do, your liable to brick. So for exmaple i have 4.2U, if i were to try to install 4.1U i would brick. Same goes i guess for other versions of it, like if i tried to install 4.2E or 4.1E (speculation but same concept)

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    When you reinstall the system menu wad, preloader is removed from your system.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #4
    New Member RedXIII's Avatar
    Join Date
    Nov 2009
    Posts
    56
    Thanks
    0
    Thanked 5 Times in 3 Posts
    Quote Originally Posted by mauifrog View Post
    When you reinstall the system menu wad, preloader is removed from your system.
    i figured this, but again this results back in my very initial problem, getting prii or preloader to install.

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by RedXIII View Post
    i figured this, but again this results back in my very initial problem, getting prii or preloader to install.
    Just install ios70patched, then install priiloader

    What happens.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #6
    New Member RedXIII's Avatar
    Join Date
    Nov 2009
    Posts
    56
    Thanks
    0
    Thanked 5 Times in 3 Posts
    Quote Originally Posted by mauifrog View Post
    Just install ios70patched, then install priiloader

    What happens.
    thats what i had done before, nothing happened or i got a memory dump. After that i had installed StartPatch then tried installing Priiloder r15 agian, and it had worked. Then my issue of trying to get back to the Wii menu ensued, its a big god damn circle.

  7. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by RedXIII View Post
    thats what i had done before, nothing happened or i got a memory dump. After that i had installed StartPatch then tried installing Priiloder r15 agian, and it had worked. Then my issue of trying to get back to the Wii menu ensued, its a big god damn circle.
    Try again. Download priiloader directly from wiibrew.org
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #8
    New Member RedXIII's Avatar
    Join Date
    Nov 2009
    Posts
    56
    Thanks
    0
    Thanked 5 Times in 3 Posts
    Quote Originally Posted by mauifrog View Post
    Try again. Download priiloader directly from wiibrew.org
    rename the dol file "boot.dol" correct? Also having the hacks.ini file with it?

    Edit: If you don't mind lets just quickly go over the App's i do have.

    cIOS38_rev14-Installer
    cMIOS_rev3-Installer
    hbc_dopios_v8
    Hermes_cIOS_installer
    WAD-Manager_v1.4
    Priiloader r15

    Any of these need an update for better compatibility?

    Edit 2: Is there an App that will load Backup Gamecube games and Multi Iso Games. Like i have a compressor and multi iso writer and i have 3 Gamecube games on disc. I need an App to load them.
    Last edited by RedXIII; 11-28-2009 at 05:51 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •