Results 1 to 9 of 9

Thread: firmware waninkoko 4.0 help

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts

    firmware waninkoko 4.0 help

    Hi i just backuped the files of my hard and softmodded wii with bootmii. Then i installed revloader v8 and after that ios 60 patch . Then i started to update with the waninkokos 4.0 updater . it took a while but when its done it says . Press any button to restart : i press a button and it restarts but it stays on black screen (does this mean my wii is bricked ? )

    After that i used the backup of my bootmii and i'm back at 3.2E . Can someone please help me to succesfully install the 4.0 firmware

    i have the wasabi zero modchip

    Ps: i know this post is already in Wii Custom Software Hacks & Applications but i posted it wrong

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Getting a few of these 4.1 Firmware Updater bricks lately. Unsure why.

    Update manually by installing IOS60patched and System Menu for your region.

    IOS60patched.rar

    4.1E-RVL-WiiSystemmenu-v450.wad - 4.1, Europe, PAL

    Or grab the System Menu yourself using PC app NUS Downloader with Pack>WAD selected.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    Junior Member
    Join Date
    Mar 2009
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Tealc could you please post i little tutorial or somthing because i am not so good at this but thanx anyway (my wii is pal)

    and will mybook 320 gb work for usbloader?

  5. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Yes I know it's PAL because you said 3.2E.

    Just grab the files bung them in SD:\wad

    Install using wad manager.

    It's scary that people who are apparently softmodded don't get simple things like installing a few wads and how it's done, especially as it's already in the softmod tutorials.

    As for the HDD if it's WD then it'll probably be fine. WD rules for USB Loading.
    Not really doing much Wii stuff these days.

  6. 1 User Says Thank You Tealc For This Useful Post


  7. #5
    Junior Member
    Join Date
    Mar 2009
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    thank you so much i succesfully updated to 4.1E but i have another question . how come i don't find the hard drive? i use usb loader gx and my harddrive is a mybook 320 gb formatted with wfbs manager and i putted new super mario bros wii on. When i start usb loader gx i see waiting for usb device 30 sec and it counts doWn to 0 and it didnt find my hard drive.

    Please someone help me

  8. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Normally I'd say to make sure you have cIOS but you just installed those WADs so that can't be it.

    Try swapping the USB port as only one can be used for USB Loading.
    Not really doing much Wii stuff these days.

  9. #7
    Junior Member
    Join Date
    Mar 2009
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    don't i need some custom ios for usb loading?

  10. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Yes you do. Assumed you had one because of your ability to install wads. That might be because you were on 3.2 though so...http://www.wiihacks.com/recommended-...0-4-1-wii.html
    Not really doing much Wii stuff these days.

  11. 1 User Says Thank You Tealc For This Useful Post


  12. #9
    Junior Member
    Join Date
    Mar 2009
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    okay everything is working thank you soo much .

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •