Page 2 of 8 FirstFirst 1234 ... LastLast
Results 11 to 20 of 78

Thread: changed my system menu to priiloader, wany my wii menu back

  1. #11
    Junior Member
    Join Date
    Sep 2009
    Posts
    46
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i load wad manager v1.4 from hbc but i get black screen, i will try another version of wad manager

  2. #12
    Junior Member
    Join Date
    Sep 2009
    Posts
    46
    Thanks
    3
    Thanked 0 Times in 0 Posts
    also tryed version 1.3 and 1.5 of wad manager still black screen.

  3. #13
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Did you uninstall any ios? What apps do run from hbc.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #14
    Junior Member
    Join Date
    Sep 2009
    Posts
    46
    Thanks
    3
    Thanked 0 Times in 0 Posts
    never unistalled any ios. at the moment i cant run any apps from hbc.everything gives me a black screen.

  5. #15
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Ok
    Download This
    Password www.wiihacks.com
    Format your sd-card and extract the file to sd-card
    Then place the ios60patched.wad and system menu wad into sd:\wads
    Then load bootmii, wadmanager should start.
    Install the files as previously described.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #16
    Junior Member
    Join Date
    Sep 2009
    Posts
    46
    Thanks
    3
    Thanked 0 Times in 0 Posts
    wad manager will boot, but now i cant use my wii remote.

  7. #17
    Junior Member
    Join Date
    Sep 2009
    Posts
    46
    Thanks
    3
    Thanked 0 Times in 0 Posts
    never changed any files but now i cant even load wad manager anymore. keep getting "exception (DSI) occurred" what can i do now?

  8. #18
    Junior Member
    Join Date
    Sep 2009
    Posts
    46
    Thanks
    3
    Thanked 0 Times in 0 Posts
    omg... i tryed to load wad manager again and now it will load, BUT i still dont have any use of the wii remote. can anyone help?

  9. #19
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Do you have a gamecube controller? If you do download the wadmanager 1.5 mod and place it's boot.dol at the root of the sd-card.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #20
    Junior Member
    Join Date
    Aug 2009
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    hey mauifrog...i'm in the same boat...and i was able to get wad manager 1.4 to load but i can't use the wiimote as the other person...i tried putting the wadmanager 1.5 mod file on the root of the card and changed its name to boot.dol and that WOULDN'T load...i tried leaving it with the file name in tack and it still didn't work...any other suggestions????

Page 2 of 8 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •