Results 1 to 2 of 2

Thread: Wii wants to do a system update, but already on 4.1!

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii wants to do a system update, but already on 4.1!

    I played a japanese version (patched with brickblocker & regionfrii) of Tatsunoko Vs. Capcom on my modded wii. Then when trying to play SSBB (original disk) and Super Mario Galaxy (original disk) through the standard disk channel, the wii wants to update. I am already on system menu 4.1.

    If it helps, my status:

    4.1 U Wii (from launch)
    Homebrew Channel (installed with Bannerbomb)
    Bootmii installed as boot2
    Cios38rev14 installed
    Trucha Bug Restorer done (IOS 15 downgraded)
    Running backup disks through Neogamma R7
    DVDx installed, MP player IOS installedas well as Cmios for gamecube backups


    What would fix this problem? Would it be safe to install the system update or try to update it to 4.2 myself?

    (I do have a NAND backup from my wii as soon as I installed bootmii but before I did the TBR steps and installed cios38rev14.)

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Don't update to 4.2.

    I'm not sure why those two older games would call for an update now but I'd imagine you'd find that the progress bar would rush to 100% within a second or so. Even if the update did install something it wouild only be a couple of IOS as the updates on those games is in the low 3.x region.
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •