Results 1 to 4 of 4

Thread: USB wont read WBFS formatted drive

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    USB wont read WBFS formatted drive

    Is there a program that can test the functionality of the Wii's USB ports?

    If looking at my wii from the back, the right most USB port works for reading a WBSF partitioned drive. But if I plug the USB Drive into the left port, I get a Drive not found error in USBLoader GX. I do get power to the USB port, because it does light the drives activity light, but can not be found. I turn the Wii off, plug the drive into the other port and USBLoader finds it as soon as I start the Wii up and launch USBLoader GX.

    I can also confirm that by using Seagate's Manager, setting the hard drive to never Idle, then formatting the partition to FAT32, then using WBSF manager to format the FAT32 partion to WBSF. That my Seagate FreeAgent GO 120GB external hard drive works for loading games in USBLoader GX. I have only tried it once but it has been working so far.

  2. #2
    New Member
    Join Date
    Feb 2009
    Posts
    45
    Thanks
    0
    Thanked 9 Times in 8 Posts
    i thought usb loader GX only worked with the right side usb port

  3. 1 User Says Thank You patawic For This Useful Post


  4. #3
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Left, right, that's confusing. How about inner and outter. Plug the USB HDD into the outter most USB port on the Wii. Or, if your Wii is horizontal, the bottom USB post.

  5. #4
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by patawic View Post
    i thought usb loader GX only worked with the right side usb port
    Thank you for that post. I searched around some more and found a few tutorials that said to try both ports, but that the outer port (Right side from back or bottom if horizontal) was the one that worked.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •