Results 1 to 10 of 10

Thread: cIOS Rev 14

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    cIOS Rev 14

    Hi lads im trying to install cIOS Rev 14 but everytime i try and go into it the wii remotes stop working. New batterys and tried resyncing them but no good. Any help would be appreciated thanks

  2. #2
    Junior Member
    Join Date
    Sep 2009
    Posts
    81
    Thanks
    0
    Thanked 16 Times in 14 Posts

    Us

    whats your wii firmware.are you on 4.2

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Firmware is 3.3e

  4. #4
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by tandaman View Post
    Hi lads im trying to install cIOS Rev 14 but everytime i try and go into it the wii remotes stop working. New batterys and tried resyncing them but no good. Any help would be appreciated thanks
    As you are a first time poster here is some info you will need.

    Hi and welcome to WiiHacks tandaman

    If you need advice or help for anything Wii related you have joined the right site, whether its hard or soft modded.

    Donít be shy, ask if you are stuck, just donít expect other people to do all the work for you.

    Before you start anything, make sure you read the rules go over the tutorials, and most importantly, search before asking questions.

    Make sure you post in the correct areas of the forums.

    Here is the site index Ultimate WiiHacks Index written by ShadowSonic2

    If you are starting from scratch, new 3.1-4.1 written by Dogeggs

    If you already have Homebrew, upgrade to 4.1 written by Dogeggs

    Donít update to 4.2, but if you are already on 4.2, complete 4.2 guide written by Messie

    2009 Wii Serial numbers after LU3884XXXX and LEH2676XXXX have probably got the new D3-2 chip that prevents playing backup DVD's. They can still use original discs and USB loaders.

    I hope you have a great time here at WiiHacks, and increase your knowledge of all things Wii.

  5. #5
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the info WiiJohn

  6. #6
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Anyone able to help me out lads please

  7. #7
    New Member fredrogers's Avatar
    Join Date
    Jan 2009
    Posts
    105
    Thanks
    6
    Thanked 16 Times in 12 Posts
    Quote Originally Posted by tandaman View Post
    Anyone able to help me out lads please
    I think a lot of people would like to help.

    But, we need to know a little more about the problem.

    Do you have Home Brew installed?

    What method are you using to install the wad?

    Have you been able to install other wads?

    -=fred=-

  8. #8
    Junior Member
    Join Date
    Sep 2009
    Posts
    81
    Thanks
    0
    Thanked 16 Times in 14 Posts

    Us

    are any of your other apps loading correctly.

  9. #9
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry lads im new to this. Homebrew channel installed...WadInstaller 1.5 i think it is...the wads load no problem its just when i go to install CIOS Rev 14 the remote stops working

  10. #10
    Junior Member
    Join Date
    Sep 2009
    Posts
    81
    Thanks
    0
    Thanked 16 Times in 14 Posts

    Us


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •