Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: cIOS Error -2011 and WadManager Error -1. Please help!

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Question cIOS Error -2011 and WadManager Error -1. Please help!

    I can not install HD Loader. In fact I am having other problems.

    I put the folders and Wad manager to the SD, and run the homebrew channel. So far so good.

    But I can not run completely the cIOS36rev7 or the latest rev15. First of the problem is the IOS 249 is not working, it freezes at the time I press A. Ok then I try to use IOS 61, with internet connection. It downloads all the archives but it shows me the error -2011.

    And I am having an error When I try to install Wad manager 1.3, 1.4 or 1.5. Error code -1. So I can not install HD Loader.

    And I am getting a black screen When I try to run HD Loader from the SD Card.

    Already searched the internet and forums, but did not find any solution.

    Please, anyone can help me? Thanks a lot!!

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by OMeliante View Post
    I can not install HD Loader. In fact I am having other problems.

    I put the folders and Wad manager to the SD, and run the homebrew channel. So far so good.

    But I can not run completely the cIOS36rev7 or the latest rev15. First of the problem is the IOS 249 is not working, it freezes at the time I press A. Ok then I try to use IOS 61, with internet connection. It downloads all the archives but it shows me the error -2011.

    And I am having an error When I try to install Wad manager 1.3, 1.4 or 1.5. Error code -1. So I can not install HD Loader.

    And I am getting a black screen When I try to run HD Loader from the SD Card.

    Already searched the internet and forums, but did not find any solution.

    Please, anyone can help me? Thanks a lot!!
    Firstly it may be your SD card, is it a Sandisk 2GB SD card.

    As you are a first time poster here is some info you will need.

    Hi and welcome to WiiHacks

    If you need advice or help for anything Wii related you have joined the right site, whether its hard or soft modded.

    Donít be shy, ask if you are stuck, just donít expect other people to do all the work for you.

    Before you start anything, make sure you read the rules go over the tutorials, and most importantly, search before asking questions.

    Make sure you post in the correct areas of the forums.

    Here is the site index Ultimate WiiHacks Index written by ShadowSonic2

    If you are starting from scratch, new 3.1-4.1 written by Dogeggs

    If you already have Homebrew, upgrade to 4.1 written by Dogeggs

    Donít update to 4.2, but if you are already on 4.2, complete 4.2 guide written by Messie

    2009 Wii Serial numbers after LU3884XXXX and LEH2676XXXX have probably got the new D3-2 chip that prevents playing backup DVD's. They can still use original discs and USB loaders.

    I hope you have a great time here at WiiHacks, and increase your knowledge of all things Wii.

  3. 1 User Says Thank You WiiJohn For This Useful Post


  4. #3
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    and PLEASE don't install rev 15, its broken stick to rev 14.

  5. 1 User Says Thank You davepm For This Useful Post


  6. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Thank you all!

    I have a Wiikey 1.0 with 1.9g. First I updated from internet to 4.2U. Then I used the Waninkoko's 4.2.

    My SD card is a Kingston 8Gb. I am using it a few months, and Whe Wii recognizes it without any problem. Even so do you believe the problem be with the SD card?

    I mentioned the Rev 15 just because itīs the latest. But already tried rev7, 10, 14 and 15... All with the same problem

  7. #5
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    if you get error -1 when installing cIOS38 rev14, then try putting ios38-64-3610.wad on the root of your SD card.

  8. #6
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Dunno what system menu you're on, but I'm running 3.4u, and when I started modding my wii the other day, I was getting both 2011 and -1 errors. I can't find the link anymore, but there was a guide that said you had to use a WAD manager that ran under IOS16... I was doing all this around midnight two days ago so I don't remember everything involved, but I saved the files into a folder that I specified JUST for the 2011 error... the three files in the folder are:

    IOS16-64-v257-prod.wad
    cios_fix.wad
    wadmanagerios16.rar

    Google around with those filenames in your searches, and you might find what you need to do. All I know is after I did this, I never had another 2011 or -1 error, and all my USB devices get recognized.

  9. 1 User Says Thank You AG-Wolf For This Useful Post


  10. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by AG-Wolf View Post
    Dunno what system menu you're on, but I'm running 3.4u, and when I started modding my wii the other day, I was getting both 2011 and -1 errors. I can't find the link anymore, but there was a guide that said you had to use a WAD manager that ran under IOS16... I was doing all this around midnight two days ago so I don't remember everything involved, but I saved the files into a folder that I specified JUST for the 2011 error... the three files in the folder are:

    IOS16-64-v257-prod.wad
    cios_fix.wad
    wadmanagerios16.rar

    Google around with those filenames in your searches, and you might find what you need to do. All I know is after I did this, I never had another 2011 or -1 error, and all my USB devices get recognized.
    Thanks! I will do this right now and post the results!

  11. #8
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Yeah I hope it works for you or at least kinda brings SOME progress :P

    I'm still trying to get Brawl to not freeze on videos, I feel like I'm going in circles lol

    if it's of any extra help, "cios_fix.wad" and "IOS16-64-v257.wad" are both in the sd:/wad/ directory on my SD card, and the "wadmanagerios16.rar" containts a boot.dol that needs to go in a folder in the sd:/apps/ directory... just make a folder called "WAD Manager IOS16" or something and throw it in there... that way you at least know what it is when you're in the homebrew channel

    I think What you need to do is load whatever other Wad Manager you have (waninkoko's 1.4 or 1.5), tell it to install the "IOS16-64-v257.wad"
    Then you load the boot.dol file from "wadmanagerios16.rar" and use THAT program to install "cios_fix.wad"

    I recall something about the 2011/-1 errors coming from some other IOS which can't initialize the USB hardware, but the only way to do the fix is by running a WAD manager from IOS16...

  12. #9
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by davepm View Post
    if you get error -1 when installing cIOS38 rev14, then try putting ios38-64-3610.wad on the root of your SD card.
    Done, and still having the -1 error

  13. #10
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •