Hello all i have a wii 4.0u and im trying to get the softmod .... i know how to do it ( its like the chickhen hen for psp ) but when im trying to do the neogamma it tell me installing ticket... ERROR! (ret = -2011) or something like that .... i didn't install the IOS60-patched.wad from the tutorial ... i tried to reformat my sd card and reinstall but didn't work ... should i need to delete the nand backup from my sd card?