Results 1 to 5 of 5

Thread: noob looking for guidance

  1. #1
    New Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    noob looking for guidance

    Hello all. Not new to the homebrew scene, just been out of the loop for a while (was all over the zedla exploit when it surfaced). Anyway, threw in the towel a while ago and got a wasabi chip and have been running DVD-r backups using one of the LG DVD drives and rawdump with no problem.... until SMB came out. Now from what I read, us chipped folks have to wait for the manufacturers (wasabi, wiikey etc) to release an update/fix. Thus began my quest back into homebrew for more than my nes/snes emulators. I read that you can boot an iso (basically) from a usb device connected to the appropriate port (left/bottom) on your wii. I was excited to give it a go. In short, I spent the afternoon trying a variety of different faq's, guides, and suggestions with no luck. Here is where I am hung up. I launch USB loader GX and an prompted with the screen "waiting for slow usb device" and it times out and takes me back to the wii system menu. I have referenced the compatibility chart. I tried 3 different external hard drives, and 2 different thumb drives with no success. I have made sure to mark said partitions as active and primary with no formatting, also tried fat/fat32 with no success. At this point, I think I am facing something other than a hardware compatibility issue, as I verified 3 out of the 5 hardware IDs I was using were in the list marked as "working". I cant really be too specific as to all the IOS stuff I have tried, as I still dont have a firm grasp on how it exactly works, but, I have tried the 4.0NoCIOSfix, but was greeted with "you must be a pirate, bye" message, tried cIOS36_rev9, tried this walk through - http://www.wiihacks.com/recommended-...d-any-wii.html (was not able to install IOS60 or NeoGamma r8b7), and probably a handful of other things I can't remember.

    At this point, im looking for some help on getting things straightened out so I can load from a USB drive. I am on 4.1u on the wii.

    Any one might be willing to throw me a bone? Do I need to go back to 3.4 or a different firmware on my wii?

    Thanks, and sorry for the lengthy post as a noob. Flame away, just looking for some help

  2. #2
    New Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    smb is calling me

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Had a quick read through and the only thing that I notice is that your inability to install wads leads me to believe you do not have cIOS installed, or if you do then it's not working properly.

    Try TBR http://www.wiihacks.com/recommended-...0-4-1-wii.html

    You should then be good to go.
    Not really doing much Wii stuff these days.

  4. #4
    New Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    Had a quick read through and the only thing that I notice is that your inability to install wads leads me to believe you do not have cIOS installed, or if you do then it's not working properly.

    Try TBR http://www.wiihacks.com/recommended-...0-4-1-wii.html

    You should then be good to go.
    Thanks, I forgot to mention that above. I ran through the TBR yesterday amongst all the other stuff I tried. I could try it again and see if I get any different results. What do you think about downgrading from 4.1u? I ran the update from the SMB disc when I got my hands on it, so maybe there is something in that update that is affecting things?

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    If you succeeded in installing TBR you would be able to install wads. I wouldn't have thought that NSMB update would have affected IOS249, that's more a 4.2 thing...but you never know. I'm sur you aren't the only one who has updated using NSMB.
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •