Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Only ios35

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Only ios35

    I'm soft modding a wii 3.0u usa system and I'm doing the trucha bug restorer and it says to install IOS36 i used the left and right arrow and the highest is goes it is IOS35 please anybody have any suggestios. I installed the turcha bug restorer to IOS35 because I though it was a typo I didn't mess anything up by doing that did I.

  2. #2
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    No, should be fine. An original 3.0 Wii actually already has the Trucha Bug vulnerability and you could have just gone on to the cIOS installer.

    Next time, don't improvise and THEN ask if it's OK-don;t want to turn your Wii into a big white brick. Good luck with the rest of your softmod.

    http://www.wiihacks.com/recommended-...d-any-wii.html

  3. 1 User Says Thank You Gen3SF For This Useful Post


  4. #3
    New Member
    Join Date
    Nov 2009
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thank you so much I was following that same guide and it came up with the ios35 I did installed the trucha bug restorer to ios35 I did not do the downgrade. If i skip to installing the cios installer it wants to install on ios36 should I find a way to upgrade my system to 3.2 what do you think thank you

  5. #4
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    You can use the cIOS38rev14 installer and you can choose either IOS35 or IOS249 to use.

    With regard to updating, 3.2 is doable if you want. Following the tutorial and updating to 4.1 will allow your Wii to use SDHC cards-sysmenu 4.1 will support SDHC up to 32GB, you will have online play compatibility, more channel pages, improved memory efficiency, and be able to play WiiWare and VC games from SD. If that sounds useful, then just follow the tutorial. If you want 3.2U (USA)-post in the softmod tutorial thread and I will look for it in dogeggs files for you, later. I'm logging off for a bit so be patient-OK? Good luck.

  6. #5
    New Member
    Join Date
    Nov 2009
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    gen3sf I apperciate all your help I finally got the system soft modded to 4.1 but I've ran in to a few issues I really need some help with. After I did the system 4.1 update I went through and install the wad files I accidently installed this wad file IOS36-64-V3094 after that I went to the homebrew channel and everything was upside down. The hombrew channel still comes up and seems like it is working fine. If I press the home key it says IOS35 not 100% sure if I did any damage or what I need to do to fix it. Please help me this problem is driving me crazy

  7. #6
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Just reinstall the HBC as that usually flips it back. It's nothing serious-the homebrew folksto do not approve of piracy so they arranged this little prank to flip the HBC screen when a trucha bug patched IOS is seen. Usually just reinstalling HBC works to flip it back.

  8. #7
    New Member
    Join Date
    Nov 2009
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I'm sorry to being such a pain but I tried to run the sd file and it comes up and says hackmii installer 0.5 this installer cannot continue there is no known vulnerable IOS installed on this wii. Man this stuff is complicated.

  9. #8
    New Member
    Join Date
    Nov 2009
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Do you know anything about usb gx loader I keep getting a dsi error after I tried to install happy feet. I'm so lost man do you think I need to take it back to virgin or is that even possible with a 4.1 wii menu

  10. #9
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Well, you did create more problems for yourself through your own errors-looks like you are rather impatient and try to rush through the softmod a bit. The easiest first try is access the HBC that is already installed and have it run an update-that works sometimes.

    If is does not,then what you will do is use wad manager to install a clean copy of IOS36 and then run hackmii again.

  11. #10
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by kronik420 View Post
    Do you know anything about usb gx loader I keep getting a dsi error after I tried to install happy feet. I'm so lost man do you think I need to take it back to virgin or is that even possible with a 4.1 wii menu
    As IOSes and cIOS install by overwriting the previous occupant, I don't see any need to virginize your Wii. The HBC issue will be fixed and the USB Loader GX issue is probably not your doing.

    Did you install USB Loader GX as a channel wad? If so, try a different revision number as either a channel or as an app. Some of the newer revisions are having some problems after the USB Loader GX project team changed a toolbox component-they are also revising to accomodate a number of thhe new games. These changes are causing some unforeseen complications-try a .dol version in an older revision number. Just either try various revisions while that group works out the problems or you can also just try another USB Loader. There are a number of links at the end of this tutorial: http://www.wiihacks.com/recommended-...s-usb-hdd.html
    Last edited by Gen3SF; 11-22-2009 at 11:16 AM.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •