Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Only ios35

  1. #11
    New Member
    Join Date
    Nov 2009
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I hate to sound like a noob but where would I go to download the new hombrew channel from the homebrew channel. I agree I have been impatient my daughters birthday is today and I bought the wii from a buddy because he never used and figured I would go ahead and soft mod with some games. I just hope I didn't complely screw it up. I mean I can still play orginal games they only thing I see thats wrong is the neogamma thing only wants to load old wii games not the new ones. The usbgx loader only comes up now with a dsi error so thats a hugh problem and also the homebrew channel which I believe maybe the reason everything else is screwed up.

  2. #12
    New Member
    Join Date
    Nov 2009
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    the homebrew channel says 1.06 I noticed after it did the update is when the channel got flipped if that helps

  3. #13
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Thought it was something child-related when you mentioned Happy Feet.

    OK-you still have HBC installed? 1.0.6 is the latest-so we can't use the built-in updating system. Go to Wad Manager and install this clean version of IOS36: IOS36-64-v1042.rar. It's a version earlier than the one you installed. Now the hackmii installer should work.

  4. #14
    New Member
    Join Date
    Nov 2009
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ok thank you I'm going to try that I just want to bring up one thing on my homebrew channel it says ios35. the wii has 3.0u then i did the soft mod the only thing that was available at the time was IOS35 so I installed it to IOS35 I did the update to 4.1 per instructions on this site. I just want bring this up because I don't want to screw it up anymore if you get a chance just let me know if ios36 is what I need to install. I'll wait to hear from you to make sure it is correct.

  5. #15
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Yes, I recall that step. I am replacing your IOS36, because you installed it erroneously as part of Step 5D and I think that is what hackmii is looking at for the no vulnerable IOS problem. If, I am wrong, I will then supply a clean IOS 35 for you, but I'm hoping that is what hackmii is looking at per usual. Good luck-don't worry, if it truly is looking at IOS 35 we can fix that too.

  6. #16
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    To save you time-I know you would rather be enjoying your girl's big day; here is IOS35 use only if the hackmii repeats the no vulnerable IOS message after you tried the IOS36.

    IOS35-64-v1040.rar

  7. #17
    New Member
    Join Date
    Nov 2009
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ok daughters birthday is over awesome party. Just a few questions I install IOS36 and then run the sd channel and reinstall the hombrew channel is that correct do I need to do anything after that.

  8. #18
    New Member
    Join Date
    Nov 2009
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    gen3sf my friend I don't know how to thank you I've gotten the homebrew channel look right again. I'm still have issues with the usbgx loader still get the dsi error. Do you think it wise to use the cios uninstaller and then reinstall it. I've seen in some forums that will fix the issue if you could give your advise on what you think I would really apperciate it. As soon as I get my check this week I'll be sending a donation your way.

  9. #19
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    That's wonderful news. Which IOS did the trick for you IOS 36 or did you have to use the IOS35-I'd like to know for future use, please.

    With regard to USB Loader GX problem. before you reinstall cIOS38rev14, can you tell me if NeoGamma loads up for you. You would have installed that in Step 5D. That will guide us in deciding what to do. Please bootupNeoGamma and see if it is just a black screen or if it loads and the bottom of the screen should read out IOS249rev14.

    Post back and let me know.

  10. #20
    New Member
    Join Date
    Nov 2009
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I loads but it gives me an error message something about dvd error 1053 neogamma R8 beta7. I will load some old games but not the new games on all the new games I get the dvd error 1053. Also on the usb gxloader I get the dsi error. Before I did the update it was working there were some games that I tried to install to the harddrive that wouldn't go on the harddrive could not read disk error but that was it. Also if it help I have a nec dvd burner and the slowest it will burn is 4x. Thank you Can't wait to get this baby up and running I mean it for my daughter but come on I can't wait to play some mario LOL. It was IOS36 I installed it using the wad manager rebooted ran the self elf boot from sd channel and installed homebrew channel and back to right side up.
    Last edited by kronik420; 11-23-2009 at 06:14 PM. Reason: forget info

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •