Results 1 to 9 of 9

Thread: Preloader HELP -Wont Install Properly

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Preloader HELP -Wont Install Properly

    Hi, I've got a D2b running a 1st gen Wasabi chip 1.4. I started on System Menu 4.1U


    The only way at the moment to play backup of NSMB is softmodd, so I followed:

    http://www.wiihacks.com/recommended-...d-any-wii.html

    When I get to:

    5. THE FINAL STEP

    Preloader is also an optional install, if you don't want it just skip b & c, but you must do step d, system menu hacks can be taken care of by Starfall (3.2) or startpatch (4/4.1), if you want them click my sig and have a look through my mediafire. There are no system hacks for 3.3/3.4. There are now Preloader hacks for 4.1J Wiis. Preloader may say there is an update available, ignore this as it is a bug.

    a) If you are on system menu 4/4.1 use Wad Manager with default settings (IOS249 & SD card) to install IOS60-patched.wad - make sure you do this before you install Preloader. If you installed it in step 4 then skip this part. Never uninstall IOS60! You will brick!!

    *****I installed IOS60 from HBC. Was already on System menu 4.1U, but installed it anyhow as it is necessary I thought(?)********

    b). Open the Homebrew Channel and load Preloader, press 1 to install. After install, your Wii should reboot and load the Preloader menu. If it doesn't, turn your wii off and on again whilst holding down reset and it will load the Preloader menu.

    ******* Preloader comes up, If I select Load/Install File it tells me NO SD CARD FOUND....but there is one.

    When I select Installed File: I get --Error autobooting file. Try reinstalling! could not open file!

    When I select "Homebrew Channel I get: Error autobooting HBC, maybe title not installed? (It is)

    When I select System Menue I get: Can not find Hacks.ini *****

    *******I have not gotten past this point, anyone know what is going on or where I go from here? Any help is appreciated.

    THANKS*******

    Can I uninstall the preloader? How? Do I need it? Can I install wad's from HBC ALso I am using an 8 GB SDHC card. I may have found that 0.30 supports SDHC. Perhaps that is my issue.


    c) Select 'system hacks' in the Preloader menu, and enable the hacks that you want - 'skip disc update check' and the region free ones are all you need. Select 'save settings' and wait for confirmation message to display 'settings saved'. Press B to go back, and enter Settings. Set 'Autoboot: System Menu' using D-Pad, then select save settings. Press B to return to main Preloader menu.
    Last edited by onewii; 11-20-2009 at 08:10 AM.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    It sounds like your card is not recognized by preloader, probably a sdhc. Try to use a different sd card of good quality small size. Then move the hacks.ini file to that card, once it loads those files you can use any card you like unless you wish to load or install in preloader.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 1 User Says Thank You mauifrog For This Useful Post


  4. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Yeah I just noticed that version 0.30 supports SDHC. Believe it or not, I only have SDHC cards at the moment.

    Can I uninstall 0.29 ? How?

    Or can I install 0.30 right over it?

    Thank you.

  5. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    You can install .3 over it
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Updated to 0.30 and still says that it cant see my SD card. Though now it will launch to the homebrew channel from the preloader.

    Why can HBC and all the other apps in the tutorial see my card, but not this?

    LOL
    Last edited by onewii; 11-20-2009 at 08:51 AM.

  7. #6
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Apparrently I can use .3 to uninstall it at least.

  8. #7
    Junior Member
    Join Date
    Oct 2009
    Posts
    82
    Thanks
    6
    Thanked 22 Times in 18 Posts
    Even in 0.3 SDHC support is flakey. It wouldn't recognize mine either. Use a non-SDHC card to install preloader (or priiloader), do your back up with bootmii on that and install anything else you need. Then go back to your SDHC afterwards.

  9. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Preloader is very picky about the sd card, every app is different. Just us a different card to get your hacks.ini and any dol you may wish to install. I have a 250 mb scandisk and it works great. Use a standard sd card, lease than 2g just to get setup.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 1 User Says Thank You mauifrog For This Useful Post


  11. #9
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Yes it appeared to be the 8 gb Transcend card. I swapped my 1gb Kingston MicroSD flash from my phone, plopped it in the SD adapter and wala...

    Thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •