Results 1 to 2 of 2

Thread: Weird thing with USB Loader GX

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Weird thing with USB Loader GX

    I have backed up all of my games onto a WBFS formatted hard drive and i have some serious and weird issues. All of my original games do load just fine but when I try to load a game which I have downloaded, it comes up with a black screen. To fix this, I need to turn off the Wii, put the copied disk in for the specific game and I try to load the game from USB Loader and it works.

    Is there any way for it to stop doing so? I want to be able to play without the disk in. Do i need to update my cIOS (i do not know which one i am using)? I have updated my USB Loader GX.

    The games which do not work are: Ashes Cricket 2009 (PAL), Super Paper Mario (NTSC-U), Harry Potter HBP (PAL) and Carnival Games (PAL).

  2. #2
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    You can check your cIOS version in GX by looking at the Settings>Credits pane in the top right corner.

    Some things to check. Are you turning your Error002 fix on? Patching video modes for out of region games? IOS249 set to boot standard?
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •