Results 1 to 6 of 6

Thread: bootmii questions

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    17
    Thanks
    7
    Thanked 0 Times in 0 Posts

    bootmii questions

    im using 4.2u and need to downgrade my wii so i can play back ups. i installed bootmii v0.6 and i need to make bootmii as a ciso so what im asking is does anyone have the link to the file i need to make it show up or can tell me how to get to it s i can fix my wii? thx

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by aphla5 View Post
    im using 4.2u and need to downgrade my wii so i can play back ups. i installed bootmii v0.6 and i need to make bootmii as a ciso so what im asking is does anyone have the link to the file i need to make it show up or can tell me how to get to it s i can fix my wii? thx
    really you should forget everything you have read so far and read the 4.2 softmodding guide (linked in my sig). Whatever you have read seems to have given you a LOT of incorrect information.

  3. #3
    Junior Member
    Join Date
    Mar 2009
    Posts
    17
    Thanks
    7
    Thanked 0 Times in 0 Posts
    ok ill try that and ty but im just wondering should i wipe a card clean and install from there? i already have home brew on my wii but since i updated to 4.2 alot of things on homebrew wont work

  4. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by aphla5 View Post
    ok ill try that and ty but im just wondering should i wipe a card clean and install from there? i already have home brew on my wii but since i updated to 4.2 alot of things on homebrew wont work
    4.2 kills most homebrew, so if you updated, you will need to softmod again, so follow the guide.

  5. 1 User Says Thank You davepm For This Useful Post


  6. #5
    Junior Member
    Join Date
    Mar 2009
    Posts
    17
    Thanks
    7
    Thanked 0 Times in 0 Posts
    ok i did that and got stuck on D5 and cant install ios202, ios222, ios223. From HBC, run cios222 installer and select ios249 to use. i tried doing that and i freeze.

  7. #6
    Junior Member
    Join Date
    Mar 2009
    Posts
    17
    Thanks
    7
    Thanked 0 Times in 0 Posts
    ok i got i hope just gonna try it out now ty again for the help

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •