Results 1 to 5 of 5

Thread: WII 3.4, Serial LU65- update and homebrew

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts

    WII 3.4, Serial LU65- update and homebrew

    Well, how are you dudes? are you ok,? well, i have to buy a new wii since i have a bricked wii, so, my new wii comes with firmware 3.4, serial number LU65, and i've installed the homebrew channel normally the first day i have it.. well, it will make a week since i bought it, and ia have no problems with new games like need for speed nitro, call of duty modern warfare, they played normally via disc channel , and i didn't take out the update, but some games have stopped to work like mad world, tenchu 4, and a lot of gamecube games.. so i have some doubt if this is a missing IOS, or if my discs are a little old (TDK), and most of them with a lot of dust. Then, i found that new super mario bros have a lot of problems to load, and i found that wiis with serial number LU65, cannot be downgraded, cannot install bootmii as boot2, and is already wuth the version of boot that the update 4.2 put in it, (boot2v4),and have problems installing CIOS, by risk of brick. My wii is modded with d2ckey, so my doubt is if i can update my wii to 4.1 using the new super mario bros full iso, if i have any risk of brick? because if i cant install cios, i cannot play it, right?

  2. #2
    Junior Member
    Join Date
    Dec 2008
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    someone? i need to know

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    60
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by thunderspider View Post
    someone? i need to know
    First I would TRY to install bootmii to Boot2. If you can do that... then your Boot2 should be fine.

    You haven't updated to 4.2 YET... so I don't see how that should be a problem.

    Second, the games you have won't load because you don't have the proper IOS files installed. You don't need to update to install them. You can use DOP-ios to install the missing IOS files (and patch them) and you'll be on your way.

    I'm running firmware 3.2... with all the patched IOS files installed... and I can run New Super Mario Brothers and everything else.

  4. #4
    Junior Member
    Join Date
    Dec 2008
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    well, the first thing i've do when install the homebrew channel is trying to install the bootmii as boot2..it doesn't work..the message said it cant install this way..is because of de serial number..

  5. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    60
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by thunderspider View Post
    well, the first thing i've do when install the homebrew channel is trying to install the bootmii as boot2..it doesn't work..the message said it cant install this way..is because of de serial number..
    Ok... well try the other stuff.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •