Results 1 to 2 of 2

Thread: GH5 Works But then i restart..

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Unhappy GH5 Works But then i restart..

    Hello wiihacks
    So ive followed the EXCELLENT guide for the guitar hero 5 game and it made it work im using hermes iso 222 and usb loader gx. So i did what was written and it worked so i played the game and then i shut down my wii by pressing the power button 100% normal way to do it
    Then the next time i powered on my wii and tried to play gh5 i just dosent work :/ Black screen as if i havent got hermes installed

    So i virginized my wii following another guide so i was sure it wasent something odd that was doing this
    After i was done i followed the GH5 guide again and it worked yet again.
    Shut down my wii
    Powered it on again and now it dosent work yet again
    I've read some other posts with ppl having the same issue but i havent found 'THE' answer for this issue yet :/

    Edit: Before i virginized my wii i even tried to do a replica of the issue where i started the game on
    ios249, error 002 fix off.
    Shut off my wii. Turn on.
    Put it on ios222 error 002 fix On
    It would then work again but at one point this didnt do the trick anymore

    So if you know a fix plz tell

    Im running 4.1E and im not on a LUH65 wii or what they are called mine is way older (europe wii)

    -Hapse
    Last edited by hapse; 11-18-2009 at 10:31 AM.

  2. #2
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    bring
    up
    my
    post

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •