Results 1 to 3 of 3

Thread: WBFS Manager won't copy to drive

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WBFS Manager won't copy to drive

    Hello,

    I've spent the last 5 hours trying to backup the new super mario bros ( i know none of you want to see another post) but this truly is not working. I've read the guide, googled, etc... all night and day and still cannot find an answer. My problem is with WBFS Manager, it will not copy the scrubbed ISO to my 4gb disc drive. I've tried this with both the usb drive as well as SD cards. I have a softmodded wii running neogamma, and a few other loaders, but this is not the problem. The WBFS manager says the copy has been completed successfully, etc... but when i hit load, the game never shows on the left hand side. I've tried formatting, reformatting, etc.. thousands of times but still no luck. Is it the media i'm using? do i need something bigger than 4gb? I know lots of you have gotten this to work, and i'd just like to know what i'm doing wrong here... I've invested way too much time into this. Any help would be greatly appreciated!

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    try a different wbfs tool - there's a list of them here and more if you hunt around....

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've tried a new WBFS, the problem is that there is not enough space on the drive (4gb) I was told that this could be done on a 512mb sd card if needed? how to you burn just the partition? I do not understand this.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •