Results 1 to 4 of 4

Thread: 4.1 upgrade, preloader and ios 60-patches

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    2
    Thanked 1 Time in 1 Post

    4.1 upgrade, preloader and ios 60-patches

    I followed this tutorial to softmod my wii.

    I tried to update my wii so I could install ios60 patched and then preloader, but the update failed and I went ahead and installed preloader.

    soooooooooo

    The guide says that if I install ios60-patched now, after I've installed preloader I'll brick my wii.

    I'd like to have the new SD functionality and update goodies with 4.1, but as i understand it I need IOS60 patched. and installing it after preloader will brick my wii.

    How should I go about updating my wii.

    BTW: i tried searching.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Hold reset and boot you wii. Preloader will load. What ios and system menu is displayed? Post that and push the thank you button below and I will give you your answer asap.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 1 User Says Thank You mauifrog For This Useful Post


  4. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    I'm curious as to what's displayed too and why you haven't already bricked your Wii.
    Not really doing much Wii stuff these days.

  5. #4
    Junior Member
    Join Date
    Dec 2008
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well. i think it says ES_DIVerify error.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •