Results 1 to 3 of 3

Thread: Need some help with IOS explanations.

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Need some help with IOS explanations.

    First time post, so bear with me here. I have 2 wii's 4.1u, both softmodded for USB Loader. I use one for testing and one for my son. Somewhere along they way, they got out of synch. I can tell because on my son's wii, Blox Party and Super Hero Squad do not work. I did some reading and installed the IOS's specific for those games. still they do not work. I used Trusha Bug Restorer to scroll though all the IOSs installed (there might be an easier way, but I couldn't find it in the fourms). When I compare, I noticed that on my son's wii, I'm missing IOS 254 (obviously a custom), 61, 51, 16 & 10. These are available on TECHNOM8T's Ultimate cIOS & IOS Archive page. Some of them are original, and some are official stub. I couldn't find anything on what a stub was, other then it loads a dummy, or emptiy IOS? Basically, I'm scared to update from this page, and I'm not sure what I'm doing, or what I should do at this point. Is it safe just to load the five IOS's that I'm missing via wad manager, even if a couple are STUBs? I'm not even sure how they got on my test box in the first place. Would this synch up my wii's and hopfully allow the 2 games that do not work, to work? Thanks!!

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Don't install the stubs! IOS254 is used by patchmii and isn't needed to play backups or anything like that, IOS51 was used by the old shop channel and is now useless, IOS61 is for the new shop and is worth installing as is IOS10, though its not in use by anything atm.... IOS16 isn't used by anything either and is best left out as it was only ever available on the 'pink fish' disc.

  3. 1 User Says Thank You Dogeggs For This Useful Post


  4. #3
    New Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks, but I guess that still makes me wonder why I'm getting black screen for the 2 games on the wii, when I'm not on the other. Blox Party is truly a black screen, and super hero squad sits on "loading" at the bottom of the screen. The ISO's I'm missing clearly have nothing to do with why they are not working.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •