I have 4.2U obviously...and even with the gamma fix, it still won't work! I used the wad manager and it still has the error! I have Backup launcher gamma 0.3 or something like that and it won't work even with the fix installed, help?