Results 1 to 1 of 1

Thread: Black Screen After Region Change

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question Black Screen After Region Change

    Hi Again :-)

    It seems "strange" every new issue i encounter.... Long Way to go before i can help others i guess

    History / Details :

    Model: Korean [RVL - 001[KOR] - LKM 103XXXXXX

    The box is a friends who wanted to get it further modded to play all backups


    When i started to mod the box first went to the settings screen to check the version and - all i see is a WHITE screen " yep white screen " ... with three black dots ... i was unable to determine the region basically ....

    Went to the AnyRegion Changer and saw that there was a mismatch in the region settings ...

    The First Setting Read - Europe
    Remaining Options Read - USA

    Not knowing where and how to proceed i changed the First Option also to USA and saved the setting.... used the Restart WII option .....

    NOW IS WHERE I GET LUCKY TO CRACK MY HEAD :

    Wii Restrats ---> Press A To Continue ---> Black Screen

    Press Home .. Nothing Happens... Press Anything ... Nothing Happens... Unable to proceede any further ... Waited for over ten minutes does not Boot

    Checked if Preloader is installed - Bad Luck - Not Available
    Not Sure if Bootmii is installed or not ....

    Standing in Nowhere's land now Please Tell me where to go and what to do else this GUY is going to strangle me to DEATH

    Forgot To Add - I HAVE A GC Controller - but have never been able to use it to show me the Screen [ Its not the original i guess ] if that helps me do anything futher
    Last edited by vkiran_k; 11-16-2009 at 06:28 AM. Reason: Further Info

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •