Results 1 to 2 of 2

Thread: Bit of help please.

  1. #1
    New Member
    Join Date
    Apr 2009
    Posts
    25
    Thanks
    0
    Thanked 1 Time in 1 Post

    Bit of help please.

    After not using my wii for a while i decided i wanted New Super Mario Bros, ive upgraded to 4.1e, i got the download from here. I have a hardmodded wii. I got NeoGamma 7 to run the game, it works fine so far. My question is 1. Is 4.2 the latest firmware? where can i get this from? 2. When i launch NeoGamma it says i have IOS revision 9 when 14 is the latest? how do i go about updating the IOS. Im still a n00b when it comes to this so sorry if the questions are simple.

    Thanks.

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by Da_Kronik View Post
    After not using my wii for a while i decided i wanted New Super Mario Bros, ive upgraded to 4.1e, i got the download from here. I have a hardmodded wii. I got NeoGamma 7 to run the game, it works fine so far. My question is 1. Is 4.2 the latest firmware? where can i get this from? 2. When i launch NeoGamma it says i have IOS revision 9 when 14 is the latest? how do i go about updating the IOS. Im still a n00b when it comes to this so sorry if the questions are simple.

    Thanks.
    do NOT update to 4.2. Stick at 4.1.

    4.2 is BAD!

    you should download and install cIOS38 rev14 (read the softmod guide linked in my sig for links for it, and how to install)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •