Results 1 to 4 of 4

Thread: read error

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    4
    Thanked 1 Time in 1 Post

    read error

    Okay so i got a new Wii yesterday, keep in mind im new to all of this. It came with 4.2e installed on it so i looked at the tutorial

    Here: http://www.wiihacks.com/recommended-...tem-menus.html

    for running backed up games.

    I done the tutorial 100% as they said and everything worked fine. So i started homebrew channel up and selected USB loader GX which was on my SD card in the apps folder and all i got was a blank screen. So i thought okay and i got my hands on a copy of my mates back up of the new mario wii game that he got via torrent or something as an iso and burnt it with imgburn at like 2x speed, but thats not important. So i then put that DVD in and opend NeoGamma r7 as it was loading a massage came up saying something like "cIOS249 is not present, but you know what your doing" or something like that i cant remember off the top of my head but i chose to continue i put the DVD in my mate gave me and pressed load game from DVD and i got the error "DVD Read Err (1101) no cIOS"

    so whats going on? have i done something wrong.....

    Thanks
    Jamie

  2. #2
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    1101 - is media error (non-standard media perhaps, non verbatim DVD-r)

    no cIOS - you must have cIOS38 r14 installed
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    4
    Thanked 1 Time in 1 Post
    thanks for the reply, but how do i fix it?

  4. #4
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Quote Originally Posted by jamiez View Post
    thanks for the reply, but how do i fix it?
    download and install this http://www.wiihacks.com/downloads.ph...id=45&act=down
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •