Results 1 to 8 of 8

Thread: why wont it work 3.4u

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca why wont it work 3.4u

    having problems get a wII 3.4u factory set to get baackups going.

    Home brew channel installed.
    i used Wad Manager IOS16 to install
    I managed to get IOS16-64-v257.wad installed
    IOS 249 installed
    Backup Launcher 0.3 Gamma RegionFrii.wad installed
    Backup Launcher 0.3 Gamma NTSC.wad installed
    Backup Launcher Gamma (002 fix) 1009 installed
    USB Loader 1.5 (Waninkoko) Forwarder installed
    Afew other one.
    but i cant launch anything i get a frozen black screen.
    I tryed a down grader. 1.0, 1.02 but it turns of and i have to unplug it to restart. what am i doing wrong

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    What games are you having trouble with?

    Is black screen as soon as you try to load the game?
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yes, resort and Cooking Mama 2 World Kitchen

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Resort uses IOS55 and also requires some tom foolery to get working, check for a tutorial on here regarding this. I have no idea what Cooking Mama uses as no one has shared that information.

    To get IOS55, and you might as well get the latest, download the PC app NUS downloader NUS Downloader - WiiBrew and you will be able to download the IOS directly off Nintendo servers, don't forget to pick pack to wad option.

    You might as well get IOS53 as well.
    Not really doing much Wii stuff these days.

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have to istall alll the iso so games will work. yikes Nope it didnt work as soon as i installed a bunch of iso. tryed the launcher. black screen lol
    Last edited by bluewizard2k4; 11-14-2009 at 11:40 AM.

  6. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Lol I wouldn't call two IOS a bunch.

    As I said resort needs some mucking about, specifically a alternate dol trick and as for the other game it's probably 53 or 55. Ensure you have installed properly with anytitlelister, dop-ios or some other Wii app listing. Alternatively install IOS53 and 55 again as most black screens are caused by missing IOS.
    Not really doing much Wii stuff these days.

  7. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry man I try anytitlelister, dop-ios when i run them. They go black now. Plus so do a few other appz I was using. I get error ret - 1002. I am start to think, i should forget about it. and just buy games lol. xbox360 so easier to do
    Last edited by bluewizard2k4; 11-14-2009 at 04:23 PM.

  8. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    blue - Check your error against list http://www.wiihacks.com/recommended-...tion-here.html

    I suspect you have a compromised IOS from something you have done.
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •