Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: IOS 60 install and preloader on guide with 4.1

  1. #11
    Junior Member
    Join Date
    Jul 2009
    Posts
    60
    Thanks
    4
    Thanked 0 Times in 0 Posts
    ok... here we go!
    fingers crossed!

  2. #12
    Junior Member
    Join Date
    Jul 2009
    Posts
    60
    Thanks
    4
    Thanked 0 Times in 0 Posts
    OK,,, I think I am ok, preloader is gone...
    I can reinstall...

    Do I need to run the Trucha Bug Restorer again?
    What about CIOS 38 Rev 14? or should I use the new rev15 I read about recently?

    BTW, I was getting error 1053 earlier... before this drama and installing iospatched60.

    Listen... I really appreciate this help you have given me.
    THANK YOU!

  3. #13
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Preloader is too useful to neglect as it provides the only line of brick protection you probably have. Get it installed asap.

    Error 1035 (not 1053) is down to corrupt cIOS. A re-install of cIOS38rev14 will usually fix this. I've not heard too much about rev15 beyond it doesn't properly fix stuff.

    When you load Wad manager does it default to IOS249, IOS36 or something else?

    You managed to get those wads installed so it can't be that corrupted anyway.
    Not really doing much Wii stuff these days.

  4. 1 User Says Thank You Tealc For This Useful Post


  5. #14
    Junior Member
    Join Date
    Jul 2009
    Posts
    60
    Thanks
    4
    Thanked 0 Times in 0 Posts
    The first time was 36, after was 249
    Preloader is going in right now, should I use v3 or 2.9?

    Do I need to rerun Trucha?

  6. #15
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Away for a couple of hours.

    I don't think so. If you get any 1035, 2011 type errors then maybe worthwhile but otherwise no.
    Not really doing much Wii stuff these days.

  7. #16
    Junior Member
    Join Date
    Jul 2009
    Posts
    60
    Thanks
    4
    Thanked 0 Times in 0 Posts
    hi, the rest of the install went REALLY welll, I think, but still getting error 1053, NOT 1035... I checked...

    you think a format and try again would do the trick? I dont mind, i know what I need to do even faster now, it is no biggie....

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •