Results 1 to 2 of 2

Thread: Wad error and exception dsi occurred error

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wad error and exception dsi occurred error

    Hi to all,

    i've been trying to hack my wii 4.1u

    ive installed homebrew from bannerbomb,

    but when i try to run wads it tells me error ret -2011 so i tried to downgrade it, but when i ran the downgrader at about 11/15 theres an exception DSI occurred, and im kindda dtuck now because i cant downgrade and i cant run any wads, what can i do please help.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    You need to install a cios to install your wads. Read the 3.1-4.1 guide below. Follow it to completion, be sure to do all the steps in the proper order- you can skip installing hbc.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •