Results 1 to 5 of 5

Thread: Need some help udating to 4.1U

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need some help udating to 4.1U

    I've spent hours on this and just can't figure it out on my own and was hoping for some help. First off all I'm on 3.2U and want to upgrade to 4.1U but I keep running into issues.

    I have been following the tutorial at:
    http://www.wiihacks.com/recommended-...d-any-wii.html

    Ok now I do step 1 and I run into issues. After I load the .elf I get an error on HackMii installer that says "This installer can NOT continue! There is no known vulnerable IOS installed on this Wii. Please note that we will not use fakesigned IOS due to security reasons."

    So I did a little research and come across this:
    http://www.wiihacks.com/general-home...es-so-far.html

    I follow that guide and when I tried to update the IOS files it can't connect to the server. Then I find that my Wii can't connect to my router. I did a format on my system and restored my 3.2U and now I can again connect to my router w/o any problems but I no longer have any useful channels installed so I justed wanted to make note of that for any of you trying to help me on this.

    Anyway...
    Now that my router connection is fine I run DOP-IOS again and it cannot connect to a server. I'm so confused as to why I can't update my IOS files.

    From what it sounds like I have to update those IOS files before I can go on to step 2 to actually update my system to 4.1. Anyone have suggestions or if you have run into this issue yourself and have been able to fix it please let me know.

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    This has less steps.

    If you already have Homebrew, upgrade to 4.1 written by Dogeggs

  3. #3
    New Member HEROXOOT's Avatar
    Join Date
    Dec 2008
    Location
    Tennessee
    Posts
    475
    Thanks
    4
    Thanked 38 Times in 37 Posts
    1. Have a working internet connection
    2. Have HBC
    3. get and place wanikokos 4.1 updater in the apps folder in its own folder.
    4. run it and sit back.
    5. ?????
    6. Profit!


    Thats the easiest way and it should leave everything fine. I just recently went to 4.1 from 4.0 so I could use a Billy Mays theme.


    RIP, he was the greatest man to ever sell things on tv.

  4. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No I don't have HBC. I wiped my system memory and all useful channels were wiped. And now the only way to install HBC is through their new installer which I cannot run. Because of the IOS files.

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK finally got it figured out. And will post the resolution for archival purposes just in case anyone else runs into this issue.

    Ok so I could not install Home Brew Channel because of the new way you have to install it my Wii would not allow it. I kept getting that error that said "This installer can NOT continue! There is no known vulnerable IOS installed on this Wii"
    So I took the advise of WiiJohn and used this thread http://www.wiihacks.com/recommended-...l-working.html.
    Of course to upload WADs I had to use the Twilight Hack and I installed these:
    1) Install cIOS249 rev14.
    2) Install IOS60patched.wad with wad manager.

    Then I found this download MEGAUPLOAD - The leading online storage and file delivery service
    which is the old version of HBC installer for 3.2U which allowed me through the Twilight Hack to install the final part which was the 4.1 Updater.

    Now I have access to the HBC again and I have the update.

    With out that link you gave me I don't think I would have been able to get this to work. And hell it only took me all afternoon to figure out.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •