Results 1 to 2 of 2

Thread: Tearing my hear out over Deadspace extraction! (black screen!)

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    1
    Thanked 1 Time in 1 Post

    Tearing my hear out over Deadspace extraction! (black screen!)

    For the life of me i cannot get this ONE disc to play.. I did stupid things with my wii (namely CisoCorp), but i un-installed that, put on hackmii and preloader and i think i'm an 'ok' place, but now i have NO clue why this game just blackscreens.... I was originally updated to 3.4u but found a 'downgrader' which put me at 3.2u which is what my system menu says now is 3.2u, so i assume that worked?

    I load up Neogamma 7, force it to english and 480p and it gets a disc ID and starts loading it, then flashes green for a mere second, and goes to a black screen and the wii then hangs. I have to hold down the power button for 5 seconds to get it to turn off. Punch out works, mad world works.. But no not this game..

    Here's a spew from Signcheck

    "SignCheck 0.3b aka loveSexWii build report"
    "Wii region", Usa
    "Wii unique device id", ********

    "IOS number", "Trucha bug", "Flash access", "Boot2 access", "Usb2.0 IOS tree"

    "IOS250 (ver 65535)", Enabled, Disabled, Disabled, Enabled
    "IOS249 (ver 14)", Enabled, Disabled, Disabled, Enabled
    "IOS222 (ver 4)", Enabled, Disabled, Disabled, Disabled
    "IOS70 (ver 6174)", Disabled, Disabled, Disabled, Disabled
    "IOS60 (ver 6174)", Disabled, Disabled, Disabled, Disabled
    "IOS56 (ver 4890)", Disabled, Disabled, Disabled, Disabled
    "IOS55 (ver 5149)", Disabled, Disabled, Disabled, Disabled
    "IOS53 (ver 5406)", Disabled, Disabled, Disabled, Disabled
    "IOS52 (ver 5661)", Disabled, Disabled, Disabled, Disabled
    "IOS50 (ver 4889)", Disabled, Disabled, Disabled, Disabled
    "IOS46 (ver 3093)", Disabled, Disabled, Disabled, Disabled
    "IOS45 (ver 3091)", Disabled, Disabled, Disabled, Disabled
    "IOS43 (ver 3091)", Disabled, Disabled, Disabled, Disabled
    "IOS41 (ver 3091)", Disabled, Disabled, Disabled, Disabled
    "IOS40 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS38 (ver 3610)", Disabled, Disabled, Disabled, Disabled
    "IOS37 (ver 3609)", Disabled, Disabled, Disabled, Disabled
    "IOS36 (ver 3094)", Enabled, Disabled, Disabled, Disabled
    "IOS35 (ver 3088)", Disabled, Disabled, Disabled, Disabled
    "IOS34 (ver 3087)", Disabled, Disabled, Disabled, Disabled
    "IOS33 (ver 2832)", Disabled, Disabled, Disabled, Disabled
    "IOS31 (ver 3088)", Disabled, Disabled, Disabled, Disabled
    "IOS30 (ver 1040)", Enabled, Enabled, Disabled, Disabled
    "IOS28 (ver 1292)", Disabled, Disabled, Disabled, Disabled
    "IOS22 (ver 777)", Disabled, Disabled, Disabled, Disabled
    "IOS20 (ver 12)", Enabled, Enabled, Disabled, Disabled
    "IOS17 (ver 517)", Disabled, Disabled, Disabled, Disabled
    "IOS14 (ver 262)", Disabled, Disabled, Disabled, Disabled
    "IOS13 (ver 15)", Disabled, Disabled, Disabled, Disabled
    "IOS12 (ver 11)", Disabled, Disabled, Disabled, Disabled


    dont know if this helps.. When i ran pimp my wii just to verify my ios, it warned me i was missing IOS57, IOS61, IOS10, IOS16, and IOS256. Is that any concern?

    Help me obi-wan kenobi, you're my only hope!

  2. #2
    Junior Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    1
    Thanked 1 Time in 1 Post
    aww no one? well is there a place i can check to see if my ios's are bad or not correct? I know most posts say you just need 1 specific IOS but that cant be the case cuz i have the one this game needs and am currently using an even newer version (neither make it work).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •