Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Rock Band Beatles works on Neogamma 7, Band Hero does not

  1. #11
    New Member PlutoRocks's Avatar
    Join Date
    Oct 2009
    Location
    Orange County
    Posts
    19
    Thanks
    60
    Thanked 0 Times in 0 Posts
    so I installed cIOS56-64-v5146 that I got from this thread and then I learned from this thread that I do have to install 36 merged with 37 as 232 with Multicios and I did that, then ran Softchip with 002 enabled and using 232 and I still get a blank black screen... now I have no idea what to do.. any ideas? I've gotten it to run on NeoGamma but the controllers don't work so it isn't the backup that's wrong...

    oh yeah, I'm trying to get Lego Rock Band to work >.< lol I thought maybe it would be the same, because both games need to have the USB's work... :/
    Last edited by PlutoRocks; 12-08-2009 at 08:46 PM.

  2. #12
    New Member
    Join Date
    Aug 2009
    Location
    Earth
    Posts
    117
    Thanks
    11
    Thanked 33 Times in 26 Posts
    @PlutoRocks
    hhhmmm I'm not sure why it doesn't work for you
    I'm on 4.1U and I had this running even when I was in 3.2U. I use the same set up with GH5, RB:Beatles and RB2 back up game discs and they all work with softchip.
    All I did was follow the GH5 guide.

  3. #13
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    probably missing a required IOS like 60 or something.

  4. #14
    New Member PlutoRocks's Avatar
    Join Date
    Oct 2009
    Location
    Orange County
    Posts
    19
    Thanks
    60
    Thanked 0 Times in 0 Posts
    hmm ok, I'll be trying other ways

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •