Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Black Screen with Homebrew Channel

  1. #11
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Try updating to 4.1 using the 3-4.1 guide below.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #12
    Junior Member
    Join Date
    Dec 2008
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have 4.1E.

  3. #13
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    try back to cios38 r10/13/13b other than r14. some Wii just behave differently

  4. #14
    Junior Member
    Join Date
    Dec 2008
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    odd. if i keep dvd in..(game started from hdd) it wont lockup. some dvd check perhaps?

  5. #15
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy also black screen

    i installed preloader on my 4.1e but couldn't get to hacks ini so i tried the jodi hack also didn't work now i installed through homebrew cioscorp many wads but now if i want to install something with homebrewchannel the screen goes black also my usb loader goes black and neogamma r8 won't work either when i click on it the screen also goes black please help me out it's my friends wii and i won't to use the usbloader for his kids so if only this channel works i am happy.

  6. #16
    Junior Member
    Join Date
    Dec 2008
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    installed cios38 rev 15. no more lockups. at least hbc apps work..

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •