Results 1 to 4 of 4

Thread: LU65 3.4U preloader/HBC/cios mess

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    LU65 3.4U preloader/HBC/cios mess

    I have an LU658x wii running 3.4u. I didn't notice the serial number until after I started softmodding. I (think I) got preloader installed since I can boot to it by holding reset. I updated HBC so that required a JODI wad thing to get preloader to boot HBC again. HBC is also upside down still, despite my efforts to correct it. Twice now I have gotten a system files corrupted message and fixed it with a 3.4u wad install. Now I have two HBC's and I can install wads, however I'm not sure which selection I should make installing cios38 rev14, that is, if it will work at all. I'm lost, confused and torn between multiple guides. I got a backup launcher installed, but no surprise it doesn't work since I never saw success confirmation from the cios installer. Help please!

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    there is only one guide you need to follow, and that is the one linked in my sig

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Awesome stuff man, thanks! Just one question, do I need to reinstall preloader? Isn't it already installed if I can get to it holding reset on powerup? Oops, I can't get to it anymore. I guess I should have tried before I posted. Ok everything went well. If I can't boot iCarly or Shimano Extreme Fishing, does that mean I need a new cios? Or is there a setting I need to adjust? Thanks so much! You rock!

    Edit: Nevermind, it was a drive issue. Pioneer 112 works, newer sony nec optiarc does not (maybe needs bitsetting fw)
    Last edited by Icantremember; 11-05-2009 at 06:44 AM.

  4. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    16
    Thanks
    4
    Thanked 1 Time in 1 Post
    Did you get Icarly to work?I have it on my external harddrive but I cannot get it to work..Any help would be greatly appreciated....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •