Results 1 to 7 of 7

Thread: 1101 error on retail disc's on a softmod wii

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts

    1101 error on retail disc's on a softmod wii

    preface.. my Wii is slight over 2 years old. So it does not have the unhackable drive.

    Did the softmod on 4.2U, got the persistent 1101 error on backup disc, so I switched to USB HDD and did not look back. Today, tried to run a retail game and I get the 1101 error.

    what are my options? undue this soft mod? or is there something missing.

    thanks

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    if your wii is 2 years old and not reading original discs, its possible that your DVD drive could be either dirty or dead.

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    did not think of dead.. anyway to check that? could the softmod kill it?

  4. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by dondk View Post
    did not think of dead.. anyway to check that? could the softmod kill it?
    softmod shouldnt do any damage to it.

    Its possible that using cheap/DVD+R discs could cause some extra strain on the laser.

    You say it works fine from USB, which suggests that everything is fine, apart from the dvd drive. If it were backups not playing, it could be bad media/burn speed, but as its retail discs it seems more like a hardware fault.

  5. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by davepm View Post
    softmod shouldnt do any damage to it.

    Its possible that using cheap/DVD+R discs could cause some extra strain on the laser.

    You say it works fine from USB, which suggests that everything is fine, apart from the dvd drive. If it were backups not playing, it could be bad media/burn speed, but as its retail discs it seems more like a hardware fault.
    I don't think it is disc's, I only used the good stuff

    Prior to the softmod the DVD drive was working, the reason for the soft mod we screwed wii sports resort and it did not work, all the others did.

  6. #6
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    the only other thing i would suggest is to reinstall neogamma r7 and cIOS38 rev 14, just to eliminate that, apart from that, it does sound rather strange.

  7. 1 User Says Thank You davepm For This Useful Post


  8. #7
    Junior Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Took your advice and played a bit more, the end result was most of the time 1101 error, occasionally errors 1269 and 1249. Listened to the drive, almost no spin up=1101 in seconds. Low spin followed by high spin started to load than dies out with a 1269.

    I am fairly certain the DVD drive is toast. Now the question, replace the DVD drive, get a NEW WII or (gasp) send it back to nintendo?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •