Results 1 to 3 of 3

Thread: Mad World Issues,Help please.

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lightbulb Mad World Issues,Help please.

    So ive been looking around the site and have seen that other ppl have had some issues getting mad world to work with neogamma 6 and IOS249 or there getting returned to the main menu after trying to start the game.

    well im running neogamma r7 channel and IOS249 with rev 14 i also have installed IOS53 IOS38 IOS55

    Now after i launch the game it does show the startup screen but the game is all wavy i can see behind the waves and lines that the game is running i just cant see it that well

    so my question is obvious what the heck did i do wrong and what can i do to fix it any replies would be great thanks to everbody here.

    and just to let you know ive burned and played the following games with no problem and all work with the above mentioned items

    smackdown vs raw 2010
    bakugan battle brawlers
    pokemon battle revolution
    super paper mario
    wii sports resort
    active life extreme challenge
    ea playground
    wii fit plus
    wii sports

    thanks again for any and all help

    D

  2. #2
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    if the other games you mention are okay, are you running the game out of region, i.e.running a PAL game on a NTSC system or vice versa? If so try changing the video settings of NeoGamma, force video etc on the options settings.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hey there, I am having the same problem with Mad World (along with Marvel Ultimate Alliance 2 actually). I have tried forcing ntsc and, while that usually works, it isnt fixing these 2 games. It did work for Punch Out though. I'm not quite sure what to make of it. I'll try burning another copy of each tonight but I don't think it was a bad burn. Any insight would be great.

    Boocha

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •