Results 1 to 10 of 10

Thread: please

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry please

    i am so sorry to be writing this please all have a laugh but here goes i have searched and tryed everything i could come up with to get my wii back i stupidly installed cioscorp and then updated and then formated thinking it would recover now i know that is not the case....i have tryed many methods found on here wad manager gives me error code -1035 i do not have a preloader or the hbc is there any way to recover my wii to the state where i can make it a virgin again and i think i will stop attempting things i dont know about without more research


    thank u everyone in advance!!!!!!!!!

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    http://www.wiihacks.com/recommended-...tion-here.html will help you with the error you keep getting.

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    can i use this method without hbc and if so how????

  4. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by xclusiverennie View Post
    can i use this method without hbc and if so how????
    what exactly do you have access to?

  5. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok this is the break down i installed cioscorp running fine la la la then being stupid i followed a guide to return my we to virgin so i tryed it now all i have is my sd card and a wii no hbc no bootmii no preloader sorry if theres no hope let me know

  6. #6
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    have yo utried following the softmod guide (links in my sig) and using bannerbomb to reinstall what you need?

  7. #7
    Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yes ur guide is great but it tells me i cant install hbc no vulnerable ios

  8. #8
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    This is because of a Hackmii installation failure it is a bug installed by the Hackmii team, which prevents Hackmii running under a fakesigned ios36. You will most likely get this when you are trying to install hackmii with a modified ios36, trucha bug or any other way. Install a clean ios36 and retry

    click here http://www.wiihacks.com/other-faq-gu...-cioscorp.html to fix it.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  9. #9
    Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    still get error ret= -1035

  10. #10
    Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thank you everyone for ur advice but heres wut i did i deleted everything using anytittledeleter did the update and then i used bannerbomb thank u everyone

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •