Results 1 to 3 of 3

Thread: softmod issues

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    softmod issues

    Hi, I upgraded my wii a few months back, I used the "New 3.1-4.1 Softmod for ANY Wii tutorial". it worked great, the wiiconnect24 is disabled. it has been running great until the last week. when I am playing a game
    it freezed then goes to a black screen stating to eject the game, turn off the power and check the manual. now it doesn't do it all the time, but it does do it.
    Also I noticed that I can not see the home brew channel no longer and that I am now using 4.2u system menus??.. I know I did not upgrade
    anything.. Our babsiter does play the wii and he was over a week or so ago.. not sure if he went online and did an update??? but that is the only thing I can see that happened and my wife or sons play the wii. I did a search on here and didn't find this exact problem. I tried to check the settings from my softmod and I can not access the SC card.. I have no idea how I can upload anything that can't see the sd card????
    any help would be great or even pointing me in the right direction..

  2. #2
    New Member riverdale77's Avatar
    Join Date
    Dec 2008
    Posts
    217
    Thanks
    70
    Thanked 4 Times in 4 Posts

    Cool

    I'm not a real pro at this..but at some point it sounds like someone did an update,from what I have read...upgrading to 4.2 is a no no has nintendo had but some blocks on most softmodding,I would maybe look at trying to downgrade if at all you can...just not sure how...i knwo myself my wife and 5 year old play wii and the wii is offline....only goes on line when I'm playing something just in cause of your problems..hope I can be some what of an help....hope you find something.

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Someone must have updated it. If you are on 4.2 follow this guide.
    Full hacking guide for 4.2 system menus!!!!

  4. 1 User Says Thank You mauifrog For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •