Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Do you have to have 4.1 to play GH5?

  1. #11
    Junior Member
    Join Date
    Jul 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post
    Currently Neogamma is not compatible with IOS222 (I haven't checked in a while but WiiPower may be adding support, if he doesn't then he's a #@!$%er). The IOS222 will work with the USB Loader GX disc loader, new versions of GX boot backups on disc and HDD, but it is only compatible with Hermes cIOS installer v4, those 222/223 wads you installed probably will not work with newer versions of USB Loader GX. LOOK HERE for Hermes cIOS installer v4, but stay away from installing the IOS202 as you do not need it, MPlayer uses a different IOS202. That's all you need to play GH5 is hermes IOS222 (from the herems v4 installer) and USB Loader GX (newer release). Play it from Disc or USB device.
    ok thanks...but i have problems with this as i can't get my wii online. offline options only unfortunately.

    when i tried to install hermes before using this guide GAF's Wii Homebrew Tutorial: Hermes' Ios222/223 , i chose the offline method but it stilled tried to dial out before giving me an LAN error.

  2. #12
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    I don't know what to say, find a wifi connection or find a wad install of IOS222 that has IOS37 merged with IOS38, or IOS37 merged with IOS36, that should work with USB Loader GX since GX doesn't support IOS223. Have you looked at the sticky of how to get GH5 working, or does that require wifi too.

    edit - didn't you try what was in the tutorial -

    1. Download NUS Downloader from this page on your PC.

    2. Copy the contents of the NUS Downloader zip file to a directory of your choice (e.g., c:/NUSD_dir) which will be referred to as <NUSD_dir> from now on.

    3. Use NUS Downloader to get IOS37 v3612:
    1. Select title ID 0000000100000025 v3612
    2. Ensure the Pack->WAD option is NOT checked
    3. Click Start NUS Download!
    4. Copy the contents of <NUSD_dir>/0000000100000025v3612/ to sd:/00000001/00000025/V3612/

    4. Use NUS Downloader to get IOS38 v3610:
    1. Select title ID 0000000100000026 v3610
    2. Ensure the Pack->WAD option is NOT checked
    3. Click Start NUS Download!
    4. Copy the contents of <NUSD_dir>/0000000100000026v3610/ to sd:/00000001/00000026/V3610/

    5. Use NUS Downloader to get IOS60 v6174:
    1. Select title ID 000000010000003C v6174
    2. Ensure the Pack->WAD option is NOT checked
    3. Click Start NUS Download!
    4. Copy the contents of <NUSD_dir>/000000010000003Cv6174/ to sd:/00000001/0000003C/V6174/

    6. Continue with the steps of "Installation procedure"

    No better time than now to learn how to use NUS downloader if you don;t know to all ready.
    Last edited by Stomp_442; 10-31-2009 at 10:58 AM.

  3. #13
    New Member
    Join Date
    Jun 2009
    Posts
    130
    Thanks
    6
    Thanked 20 Times in 8 Posts
    Quote Originally Posted by ozgoz View Post
    thanks for your help!

    i am following your instructions but i cant seem to find CIOS installer V7 by Wiigator anywhere?

    if you google that text you dont really get any good results? tried cios installer or custom ios installer etc etc but nothing??

    OZgoz

    I have sent you a message thanks

    Last edited by adders; 10-31-2009 at 01:51 PM.

  4. #14
    New Member
    Join Date
    Oct 2009
    Posts
    46
    Thanks
    4
    Thanked 20 Times in 9 Posts
    Quote Originally Posted by adders View Post
    Yes CISO249 is a old but GH5 is a new game and it works, In fact all the games I try work with this set up

    As for the guide on how to get GH5 to run, I tryed that guide and it did not work for me but this works
    What I meant is that the latest cIOS249 is rev14 and it's more compatible why would anyone want to install an old rev 7?

    I couldn't ever make GH5 work with NeoGamma, but it works with SoftChip. Anyway I went USB and since then I only use USB Loader GX, and GH5 runs perfectly there using IOS 222 from Hermes.

  5. #15
    New Member
    Join Date
    Jun 2009
    Posts
    130
    Thanks
    6
    Thanked 20 Times in 8 Posts
    Quote Originally Posted by Scorpius View Post
    What I meant is that the latest cIOS249 is rev14 and it's more compatible
    .
    If its more compatible why can I get rev 7 to play GH5 and not rev14


    Scorpius I am new to all this and will admit there is a lot for me to learn, the only reason I am giving this info out is it has worked for me so it will work for some one else, as for playing the new games I can play all the new games in fact I can play mario and sonic at the winter olympics and wii fit plus which are new games and I keep reading people are still having problems but not me

    All the best

  6. #16
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by adders View Post
    OZgoz

    Here is my Email xxxxxxxxxxxxxxxxxxx

    I wii send it to you if you want
    You should not be posting email address on the forum, cant you use the forum messages?

  7. #17
    New Member
    Join Date
    Jun 2009
    Posts
    130
    Thanks
    6
    Thanked 20 Times in 8 Posts
    Quote Originally Posted by Stomp_442 View Post
    You should not be posting email address on the forum, cant you use the forum messages?
    Sorry Iam new to all this forums, OK how do I do that

  8. #18
    New Member
    Join Date
    Jun 2009
    Posts
    130
    Thanks
    6
    Thanked 20 Times in 8 Posts
    Thanks stomp 442 I have done that now

  9. #19
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by adders View Post
    Thanks stomp 442 I have done that now
    That is for your saftey, email addresses and phone number can be tracked by those that are interested, including big N.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •