Results 1 to 10 of 10

Thread: Help installing DVDx PatchMii cant be found, very confused

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help installing DVDx PatchMii cant be found, very confused

    Hi everyone,
    I've searched the forums but no one seems to have the same problem as me or I'm just rubbish at searching.

    This is what I've got

    Ver 4.0E
    HBC installed IOS61 v19.26
    MPlayer installed
    D2CKey modchip installed(I think or it could be D2Pro, I cant remember)

    I've had the HBC installed for a long time and done it via the Zelda method, I can successfully download new homebrew via the homebrew browser and via transferring it onto my SD card. I can use Mplayer to play file via my SD card, SMB and USB.

    I've managed to install BootMii and back up my nand

    I've been trying to get Mplayer to play DVD's but nothing happens, so I've got myself all confused because I read that all I needed to do was run DVDx. I've tried this and selected the PatchMii install method but it says PatchMii isn't installed.
    I then tried downloading PatchMii and the Di folder and it still said PatchMii isn't installed.
    I then tried the hackmii.com installer v0.6 and it says that HBC,DVDx and BootMii can all be installed, so I installed dvdx succesfully but still Mplayer wont play dvds.

    In Mplayer it does give the option of open->dvd and the drive does spin for 30s but nothing happens.

    As far as ciso, iso,wan etc I dont really know what they are apart from the equivalent of .exe files.

    Also I keep reading that when installing dvdx it will install a hidden channel?

    Any ideas on how to get the dvd player work.


    Any help advice is much appreciated.

    Regards
    Ale

  2. #2
    Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Typical, I've been trying to get patchmii installed and I've half managed it.

    I ended up putting PatchMii in its own folder in apps and running it from there, which it did successfully. I then tried to run DVDx with the patchmii option but it still says patchmii isnt installed.


    arrrrggghhh

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Sounds like it should work. Try a different dvd, update mplayer.

  4. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Blimey, quick reply. :-)

    I've just tried with 3 different dvds, and nothing,

    it says mounting DVD, the disc spins and then nothing

    I've tried using:-
    Mplayer v rev27458
    Mplayer CE v0.75
    MPlayer-Wii_rodries v0.07.4 r20

    the first two just sit there doing nothing, the third just crashes

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    I could be an issue with your mod chip, it may help if you could remember which one you have- but give this a try.

    Quote Originally Posted by messie View Post
    mplayer will nnot recognise the new DVDx channel, and it wont play. try the new geexbox

  6. #6
    Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm 90% sure its the D2Ckey.

    I can get MPlayer to play from my SD card and USB drive just not dvds.

    I thought geexbox didnt play dvd movies? check that, I've just visited geexbox.org and it says it does play dvd's. I will investigate and get back to you.
    Thanks again for your help

    ale

  7. #7
    Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Back again, after installing geexbox I found outthe wii version doesnt have dvd playback.

    Any other ideas?

  8. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    What version of mplayer are you using? Read this and try MPlayerCE V0.75.rar

  9. #9
    Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi mauifrog,

    I'm using v0.75, I reinstalled it as well but still same problem. I cant find my receipt for my mod chip, think I will have to open it up and find out what I've got.

    When people are referring to isoXX, cisoXX, what is the XX number for? Is it just a block of memory?

    ale

  10. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Read this, it looks to have your solution. http://gbatemp.net/index.php?showtopic=158646

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •