Results 1 to 10 of 10

Thread: 3 days and still no joy :-(

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    3 days and still no joy :-(

    Hi all, I have a European Wii running Ver 3.3E and have used the following guide from this website which seems to be very popular.

    http://www.wiihacks.com/recommended-...d-any-wii.html

    A have experienced a number of erros going through this guide which are;

    1) When using WAD Manager 1.4 a number of the WAD files come up with the -2011 error. For IOS50-64-v4889, IOS60-patched.wad and NeoGammaR7.wad

    2) When I run PreLoader I can't access the system hack menu and it comes up with unable to load settings. And now it just locks up on the Black Warning Screen.

    Any ideas ? Thanks in advance.

    ctsw2001
    Last edited by ctsw2001; 10-26-2009 at 03:30 PM.

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    None of this guide requires WAD manager or preloader. As for the error in wad manager follow the guide and you'll have that fixed.

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Sorry was referring to this guide.

    http://www.wiihacks.com/recommended-...d-any-wii.html

  4. #4
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    In wad manager what IOS are you selecting to do the install? I'd recommend using IOS249.

  5. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Not sure I have 4 of them in my directory;

    IOS38-64-v3610
    IOS50-64-v4889 (error)
    IOS53-64-v5149
    IOS55-64-v5149
    IOS60-patched
    NeoGammaR7 (error)
    Last edited by ctsw2001; 10-26-2009 at 03:15 PM.

  6. #6
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    I mean to select for installation, not which to install.

  7. #7
    Junior Member
    Join Date
    Oct 2009
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Sorry, still getting my head around all this.

    IOS36 is what I'm using but in version 1.4 I don't have the option of 249, the closest I have is 254.

  8. #8
    Junior Member
    Join Date
    Oct 2009
    Posts
    16
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by ctsw2001 View Post
    Sorry, still getting my head around all this.

    IOS36 is what I'm using but in version 1.4 I don't have the option of 249, the closest I have is 254.
    Did you install cios38rev14? (in most cases it is also called as cIOS249)

  9. #9
    Junior Member
    Join Date
    Oct 2009
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Certainly did.

  10. #10
    Junior Member
    Join Date
    Oct 2009
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Sorted, god knows what I was doing but thanks for all the help

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •