I have a Wii and just upgraded to 4.1U from 3.4U. The first time I got an error when using Installer 4.1. But after installing cios38rev14 and ISO60patched the 4.1 install worked OK.
My question is that when I installed cios38rev14 I selected ios249 for the install is this OK?
The system is working fine. Should I install Bootmii also?
And anything else to protect the system?