Results 1 to 9 of 9

Thread: How to get Homebrew Channel back on 4.2

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts

    How to get Homebrew Channel back on 4.2

    I tried softmodding my friends wii 3.3E. Got the homebrew channel but it wasnt working so i updated it to 4.2E, and now the homebrew channels gone. I tried reinstalling it with bannerbomb but it keeps saying I have the latest version. Can anyone help please?

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by Hol Horse View Post
    I tried softmodding my friends wii 3.3E. Got the homebrew channel but it wasnt working so i updated it to 4.2E, and now the homebrew channels gone. I tried reinstalling it with bannerbomb but it keeps saying I have the latest version. Can anyone help please?
    read ALL of the 4.2 softmodding guide (linked in my sig). Updating to 4.2 wasnt the most sensible idea.

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by davepm View Post
    read ALL of the 4.2 softmodding guide (linked in my sig). Updating to 4.2 wasnt the most sensible idea.

    I updated so i could use that guide because it worked for me. But when i try the first step i get an error. Is there any other way to install the homebrew channel?

  4. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by Hol Horse View Post
    I updated so i could use that guide because it worked for me. But when i try the first step i get an error. Is there any other way to install the homebrew channel?
    depends what the error is!

  5. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by davepm View Post
    depends what the error is!
    This is what it shows
    Attached Images Attached Images

  6. #6
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1

  7. #7
    Junior Member
    Join Date
    Jan 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I too am struggling please help.
    I have updated to 4.2 and lost homebrew channel.
    I had cioscorp 3.4 installed.
    I have tried wad manager 1.5 and loaded ios 36 v3351.wad, ios 30 and ios 61 through ios 250, 61, 38 and even though it doesnt error and completes when i try to run hackmii it errors and cant find Vulnerable IOS.
    I cant run any ios through 249 in wad manager.
    I cant get dop os to work but can get dop os mod to work?
    There is an option in this to downgrade, does this work or will it brick me
    Please help as i have read endless forums now and am up sh~t creek.

    Thanks in advance.

  8. #8
    Junior Member
    Join Date
    Oct 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Dont worry I got it back but thanks for the help



    EDIT: Ok it turns out ive only got the channel on the system menu, but everytime i try and run it it shows the 'scam' screen and crashes. So im still stuck.
    Last edited by Hol Horse; 10-24-2009 at 08:39 AM.

  9. #9
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    me same problem plz help

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •