Results 1 to 4 of 4

Thread: cIOS 249 rev14 installer issue

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Location
    alaska
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    cIOS 249 rev14 installer issue

    What's good folk

    My issue is I updated my wii to 4.2u thought i'll never use the homebrew channel (yea dumb). Now I got it installed wit bootmii. I have the cIOS installer (249 rev 14) on root menu and in Wad manager. Its a legit cIOS. But when I go to install cIOS(thru homebrew & Wad Manager) my Wii mote jus blinks and won't allow me to press a to continue or nothin'. So I cant load backup launcher or Gamma ( i tried to skip cIOS and jus run those to programs and the screen just goes black so I know I need the cIOS installed) Also on many youtube ids it says never to downgrade or i'll f$%^ my Wii up plus its a family Wii so dont wont 2 look stupid and have my fam mad/bored. Can anyone help me out or direct me to someone who can or a none musical youtube how to vid??????

  2. #2
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    Have you bothered reading the guides here? i am afraid your family will find yous tupid if you dont, so will we

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Location
    alaska
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Talking lol

    Yea pimp the other moderator told me to read the threads so that is what i am doing..Got to love the Internet and freedom of speech lol

    Quote Originally Posted by messie View Post
    Have you bothered reading the guides here? i am afraid your family will find yous tupid if you dont, so will we

  4. #4
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    thats your only option i am afraid you will have to berar with it unless you want to pay for a modchip


    are you the same i answered for it a while ago? if you are i ll send you to the RR for multi threading...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •