Results 1 to 5 of 5

Thread: Wii boots up to Preloader Screen-Remove

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Wii boots up to Preloader Screen-Remove

    Hi guys,

    So I attempted to install preloader .29 after softmodding. Everything went well until the preloader portion-it wouldn't read the hack.ini.

    After much consternation, I gave up on preloader and installed Startpatch.

    The problem is that every time I boot up my Wii, it goes to the Preloader System Menu.

    I've tried uninstalling it through Wad Manager, but that doesn't seem to work. I'm on 4.1 and used an IOS on Bootmii, if that helps at all.

    Is there any way to completely remove the preloader menu?

    Thanks in advance.

  2. #2
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    It must be on the NAND now, because it shows up when I boot the Wii without the SD card.

    Am I f#$(ed?

  3. #3
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Preloader is installed in NAND. To fix the hacks.ini problem-go and download the correct hacks.ini file for your region from Preloader - WiiBrew. Replace the hacks.ini file that couldn't be read from the Root directory of your SD card with the new hacks.ini file. Preloader should be able to see hacks.ini now.

    YOu can either set hacks or not, but now you have the option to use Startpatch or preloader-your choice. Unenable the hacks for the one you decide not to use.

    Preloader-go to settings and set Autoboot: System Menu. That will get you past the preloader menu on bootup problem.

  4. 1 User Says Thank You Gen3SF For This Useful Post


  5. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I just jumped the last step. I have a mac and do not possess the skills needed to modify the linebreaks for the .ini code.

    I set autoboot to "system menu" and left preloader at that. Is this a wise thing to do or will this come back to haunt me later?

    I've had no problems with Startpatch.

  6. #5
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    I think it's OK, you don't have clashing hacks between the two. As long as they both play nicely in the startup sequence, I think you are alright.

    There is a new installer/uninstaller for preloader, but it's really new and if your system is playing with all mods intact, I'd just as soon not try a new untested program. The other way to remove preloader is called NAND Clean, it's more often used when trying to remove all softmods, not when trying to preserve a working softmodded Wii.

  7. 1 User Says Thank You Gen3SF For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •