Results 1 to 5 of 5

Thread: Preloader 0.30 doesn't cold boot into HBC?, After setting up Preload 0.30, I always b

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Preloader 0.30 doesn't cold boot into HBC?, After setting up Preload 0.30, I always b

    So, I'm running:

    • 4.1U
    • Preloader 0.30r4 by phpgeek
    • Preloader setup to boot into HBC and return to System Menu (since there is no option to set it to boot into HBC).
    • hack.ini file installed and working correctly


    Symptoms:

    • always boot into BootMii, although I set in preloader to boot into HBC
    • in BootMii, when I try to boot into the System Menu (by selecting the big Wii icon, the first one on the left) I start the HBC


    Anyone have any ideas?

    I found this in the readme, but have no clue what it means:

    "Requirements:

    You will need the IOS used to boot the system menu to be patched with ES_Verify. This version of
    the installer does NOT currently patch your IOS for you so please use DOP IOS or Free The Bug!!!"

  2. #2
    Member dr34m3r's Avatar
    Join Date
    Sep 2009
    Posts
    657
    Thanks
    91
    Thanked 201 Times in 180 Posts
    Quote Originally Posted by irock View Post
    So, I'm running:

    • 4.1U
    • Preloader 0.30r4 by phpgeek
    • Preloader setup to boot into HBC and return to System Menu (since there is no option to set it to boot into HBC).
    • hack.ini file installed and working correctly


    Symptoms:

    • always boot into BootMii, although I set in preloader to boot into HBC
    • in BootMii, when I try to boot into the System Menu (by selecting the big Wii icon, the first one on the left) I start the HBC


    Anyone have any ideas?

    I found this in the readme, but have no clue what it means:

    "Requirements:

    You will need the IOS used to boot the system menu to be patched with ES_Verify. This version of
    the installer does NOT currently patch your IOS for you so please use DOP IOS or Free The Bug!!!"
    Rename your bootmii folder to something else like bootmii1. Or if you already back it up on your pc you can delete bootmii folder. Bootmii installed as boot2 will always load up before preloader that is why it is better to have bootmii as boot2 .

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dr34m3r View Post
    Rename your bootmii folder to something else like bootmii1. Or if you already back it up on your pc you can delete bootmii folder. Bootmii installed as boot2 will always load up before preloader that is why it is better to have bootmii as boot2 .
    So I don't need BootMii anymore? I have it installed as boot2.

    I only need it if I brick the machine, in which case I could restore the bootmii folder on the SD card and boot into BootMii to restore. Is that correct?

    I wish there were some kind of wii mote support in BootMii though....

    I'm very new to this, and therefore appreciate your help very much!!!
    Last edited by irock; 10-17-2009 at 12:32 PM.

  4. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    yes, if you remove the bootmii stuff from the card, you can simply put it back on when/if you brick, or need access to Bootmii.

  5. #5
    Junior Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Can preloader 0.30 on wii 4.1u load homebrew channel 1.0.6?
    Because my wii 4.1u with preloader 0.29 couldn't load homebrew channel 1.0.6
    thanks you

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •