Results 1 to 6 of 6

Thread: Updating to 4.1 Problems

  1. #1
    New Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Post Updating to 4.1 Problems

    Hello , I have a 3.2U wii , with many hacks dating back to Twilight princess,

    When I try to use
    Wanikoko Firmware updater 4.1
    I get DSI Exception/Code dump

    I cant update, Nor can I really Use anything that goes through my
    Lan Cable, such as IOS downgrader,

    Im thinking about virginizing my wii and starting over, Would this work?

    I really want to update my wii to 4.1 so I can play Wii sports resort, and other games that revolve around the Wii motion plus

    Also to use the SD card channel to play Hacked VC games and such ,

    If any other info is needed Please message illl be happy to Answer and test

    EDIT***
    I do have cIOScorp installed, but it is an old version i think, plus i have bootmii NAND back up

    The only thing really stopping me is the 4.1 updater

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by Kinpuppet View Post
    Hello , I have a 3.2U wii , with many hacks dating back to Twilight princess,

    When I try to use
    Wanikoko Firmware updater 4.1
    I get DSI Exception/Code dump

    I cant update, Nor can I really Use anything that goes through my
    Lan Cable, such as IOS downgrader,

    Im thinking about virginizing my wii and starting over, Would this work?

    I really want to update my wii to 4.1 so I can play Wii sports resort, and other games that revolve around the Wii motion plus

    Also to use the SD card channel to play Hacked VC games and such ,

    If any other info is needed Please message illl be happy to Answer and test

    EDIT***
    I do have cIOScorp installed, but it is an old version i think, plus i have bootmii NAND back up

    The only thing really stopping me is the 4.1 updater
    I wouldn't virginise your Wii, I'm sure there is an easier way.
    Have you tried this guide,

    http://www.wiihacks.com/recommended-...l-working.html

    You don't need 4.1 for WSR or motion + games. 3.2 is fine, You do need 4.1 for running games from new SD cards.

    Are you still on 3.2u or did you update to 4.1.

    I guess you are on cIOS38rev14

  3. #3
    New Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So you dont need the 4.1 update for wii motion plus?

    But i would like to get the SD card channel for VC games , im running out of space for them on my wii

    yes I do have cIOS38rev14 , i believe , but i had to use the wad installation due to the CODE DUMP/EXCEPTION DSI thing

    Im still on 3.2u I havent updated yet

  4. #4
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by Kinpuppet View Post
    So you dont need the 4.1 update for wii motion plus?

    I'm on 3.2 and have Wii Motion +, WSR is fine.

    But i would like to get the SD card channel for VC games , im running out of space for them on my wii

    You could convert those channels to forwarders, uses less memory.
    There is a guide for doing that, I could dig it out

    yes I do have cIOS38rev14 , i believe , but i had to use the wad installation due to the CODE DUMP/EXCEPTION DSI thing

    Thats good

    Im still on 3.2u I havent updated yet
    I think running the 4.1 guide is a good idea

  5. #5
    New Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you sooooo mutch ,
    i only have 1 more question

    do you know if there is any needed ios for the wii balance board?

  6. #6
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by Kinpuppet View Post
    Thank you sooooo mutch ,
    i only have 1 more question

    do you know if there is any needed ios for the wii balance board?
    Wii fit needs IOS33 v1040, I don't know of any special ones for the balance board.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •