Page 5 of 5 FirstFirst ... 345
Results 41 to 50 of 50

Thread: How to uninstall cIOSCORP v3.4 without HBC

  1. #41
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Also try this
    extract IOS37-64-v3869.zip to sd:\
    Quote Originally Posted by DragonFlly25 View Post
    TBR__MOD 4.2.rar

    #1/1 Start Trucha Bug Restorer MOD in Homebrewchannel

    *leave IOS36 and press B. Let the warning a few sec. and press 1

    *Choose Downgrade IOS15

    1. Getting IOS15 rev 523 -> [Load IOS from sd card] press A
    2. Getting IOS15 rev 257 -> [Load IOS from sd card] press A
    3. Press [A], to start step1
    4. Press [A], to start step2
    5. Press [A], to close programm


    #1/2 Restart Trucha Bug Restorer MOD in Homebrewchannel
    *choose IOS15 and press A. let the warning a few sec. and press 1 (same like 1/3)

    *Choose IOS36 Menu and press [A] and you should do:

    o Install IOS to slot : [36]
    o Patch Hash Check (Trucha) : [YES]
    o Patch ES_identify : [YES]
    o Patch Nand Permissions : [YES]

    *Then choose [Install Patched IOS36] and press [A].

    1.Getting IOS36 rev 3351 -> [Load IOS from sd card] press A.
    2.press [A] to install
    3.press [A] after install the close programm


    #1/3 Start Trucha Bug Restorer MOD in Homebrewchannel

    * leave IOS36 and press A.

    * choose [Restore IOS15] and press A.

    1. Getting IOS36 rev 3351 -> [Load IOS from sd card] press A
    2.press [A] to install
    3.press [A] after install the close programm
    Last edited by mauifrog; 01-05-2010 at 09:28 AM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #42
    Junior Member
    Join Date
    Nov 2009
    Posts
    31
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Used cIOSCORP 3.5 , Will try the above post and see if that works.
    Last edited by afulls04; 01-05-2010 at 11:07 AM.

  3. #43
    Junior Member
    Join Date
    Nov 2009
    Posts
    31
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Hmm ya Trucha Bug Restorer won't load via HBC either. Wouldn't there be an easier way to fix whatever this problem is since I can still get into HBC just nothing will load from there?

    Also newest retail game I have is Mario Kart...even if it were to offer an update wouldn't it be a bad idea to accept the update with all of cIOSCORP's modified IOS's on the system?

    Thanks again for all the help , I'm just trying to better understand what the problem actual is and tread lightly as to not end up with a bricked Wii...

  4. #44
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    csv check

    "SignCheck 0.3b aka loveSexWii build report"
    "Wii region", Usa
    "Wii unique device id", 103658010

    "IOS number", "Trucha bug", "Flash access", "Boot2 access", "Usb2.0 IOS tree"

    "IOS250 (ver 65535)", Enabled, Disabled, Disabled, Enabled
    "IOS202 (ver 4)", Enabled, Disabled, Disabled, Disabled
    "IOS70 (ver 6687)", Disabled, Disabled, Disabled, Disabled
    "IOS61 (ver 5405)", Disabled, Disabled, Disabled, Disabled
    "IOS60 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS57 (ver 5661)", Disabled, Disabled, Disabled, Disabled
    "IOS56 (ver 5405)", Disabled, Disabled, Disabled, Disabled
    "IOS55 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS53 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS50 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS38 (ver 65535)", Enabled, Disabled, Disabled, Enabled
    "IOS37 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS36 (ver 3351)", Disabled, Disabled, Disabled, Disabled
    "IOS35 (ver 65535)", Enabled, Disabled, Disabled, Disabled
    "IOS34 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS33 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS31 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS30 (ver 65535)", Enabled, Disabled, Disabled, Disabled
    "IOS28 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS22 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS21 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS20 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS17 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS16 (ver 257)", Enabled, Enabled, Disabled, Disabled
    "IOS15 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS14 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS13 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS12 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS11 (ver 65535)", Disabled, Disabled, Disabled, Disabled

    what can i do to get my wii back to loading homebrew i have that hackmii can not install

  5. #45
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by evil2u View Post
    "SignCheck 0.3b aka loveSexWii build report"
    "Wii region", Usa
    "Wii unique device id", 103658010

    "IOS number", "Trucha bug", "Flash access", "Boot2 access", "Usb2.0 IOS tree"

    "IOS250 (ver 65535)", Enabled, Disabled, Disabled, Enabled
    ...
    what can i do to get my wii back to loading homebrew i have that hackmii can not install
    Follow this guide
    How to fix "no vulnerable ios" error when installing HBC
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #46
    Junior Member
    Join Date
    Nov 2009
    Posts
    31
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Resolved...now just trying to get backups to load from the NeoGamma R8 channel it put on the home screen , for some reason all the backups I have just goto a black screen, but they load with NeoGamma R7

    Maybe try a different beta...

    Thanks again for all your help Maui

  7. #47
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by afulls04 View Post
    Resolved...now just trying to get backups to load from the NeoGamma R8 channel it put on the home screen , for some reason all the backups I have just goto a black screen, but they load with NeoGamma R7

    Maybe try a different beta...

    Thanks again for all your help Maui
    So what finally worked to fix your hbc app issues?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #48
    Junior Member
    Join Date
    Nov 2009
    Posts
    31
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    So what finally worked to fix your hbc app issues?
    Finally find the newest version of Dop-IOS Mod 10.1

    It ran smooth via the SD Icon

    Used IOS249 and reinstalled IOS36

    Now HBC runs fine , just having trouble getting backups to actually load from the NeoGamma channels I am putting on the main screen. If I try to load a backup from the channel it just freezes at a black screen, yet for some reason if I just leave it on the SD card and run using HBC it loads the backup fine?

    I'm thinking maybe cIOSCORP is still in the way blocking something , might try running the Uninstaller now that HBC is back up and working...

  9. #49
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by afulls04 View Post
    Finally find the newest version of Dop-IOS Mod 10.1

    It ran smooth via the SD Icon

    Used IOS249 and reinstalled IOS36

    Now HBC runs fine , just having trouble getting backups to actually load from the NeoGamma channels I am putting on the main screen. If I try to load a backup from the channel it just freezes at a black screen, yet for some reason if I just leave it on the SD card and run using HBC it loads the backup fine?

    I'm thinking maybe cIOSCORP is still in the way blocking something , might try running the Uninstaller now that HBC is back up and working...
    You should run the uninstaller.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 1 User Says Thank You mauifrog For This Useful Post


  11. #50
    Junior Member
    Join Date
    Nov 2009
    Posts
    31
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Ya got it all fixed now..uninstalled and then reinstalled cios38.rev14

    Works golden

    Thanks again for the help saved me some headaches lol!

Page 5 of 5 FirstFirst ... 345

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •