First of all, my english is very basic but i hope that you guys can understand me

I have an American Wii with V4.0u, so i tried to patch it with this tutorial from this site:

http://www.wiihacks.com/recommended-...d-any-wii.html

I did all the steps, none of them giveme any errors, but...i canīt load any of the
Launchers trough the Channels, they all hang with a Black Screen, i tried with
the one from the tutorial and 2 more, and with different version as well, but thereīs
no way, no one load they all hang with black screen as son i push Start.

Aniways, they do run if i Started not from a channel, but trugh HC! And then the games
form DVD-r Verbatim x2 donīt run (error 1011 with neogamma 8, error 972 with neogamma 7)
The good thing is that i can run the games from my Pendrive trugh Usb option of neogamma

This problem made me to look all over the sites and formus to try to know what te problem
is (imposibility of run Channel versions of launchers and the 1011 and 972 errors)

Many suggest that i have to switch the cIOS38r14 to cios36rev14 o downgrade to an
older version

The thing is that i donīt how. Reading and Reading i found this thread here:

http://www.wiihacks.com/recommended-...explained.html

In this excelent FAQ i read this:

"All stock system IOS's are in the 30-50 range. Installing cIOS is safe because it never
modifies your original IOS, it just adds another one. You can also easily remove the cIOS
without adversely affecting the stock functionality of the Wii. The only way to brick your
Wii when messing with IOS is to delete or modify a standard system IOS such as IOS36 or IOS38.
Stay away from the system ones!"


I donīt understand...in the tutorial that i follow, i mess around with IOS36 and IOS15 with Trucha
I also looked many others tutorial and videos that installs IOS36.wad in IOS35.wad an so on

also in that FAQ read:

If you have IOS249 installed, that should be your de facto IOS for homebrew and other Wii hacks.
An updated cIOS249 (whether from cIOS36_rev[version], cIOS38_rev[version] or beyond) is all you need.
When a new one comes through, just download the new WAD file and use the WAD Manager to install it
over the old cIOS249 (it will choose all of the correct settings for you...just install it). If you
have a problem with a newer or buggy cIOS, then just grab an older version's WAD file and install it.
It's that easy


again in the tutorial i Followed as it said, i installed cIOS38 r14 in IOS36 not IOS249, and when
i tried to downgrade Installing cios36rev14 in IOS36 but i get -1035 error, so..IOS36 o IOS249???

as you can see, im very confused

Can anyone please explain me this things? I really read many many threads from this sites an others
and clarify many thins, but this are the ones that couldīt figured out

PD: Another thing, i used the Trucha way because many other tutorials with the same sistem version
of my wii, 4.0u (my wii is not Lua64) they all use downgrade of IOS35 wich i did it, in fact i can read
all the 15 files that download trogh WiFI and the process went with no error, but every time
i try to install any Wad in IOS35, my Wii Hangs, no matter the version of Wad Manager o WMIOS35
allways hang the wii when i tried to touch IOS35
This is Why i try the Trucha way and works, but i think that is because i didnīt touch IOS35 in
any step of the tutorial

I searched also this in many forums and threads and i couldnt find a reason why this error with
IOS35, any ideas?