Results 1 to 4 of 4

Thread: New softmod, couple of problems

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    New softmod, couple of problems

    Awesome forum. I've learned tons in the past couple of days on wii modding. Too bad my first post is problem questions

    Now, on to the problems. I used this tut to softmod my wii: http://www.wiihacks.com/recommended-...d-any-wii.html

    Everything worked smoothly, I can play wii backups no problem. I even have the USB Loader working and playing games off a hardrive.

    Problem: Wii doesn't recogize gamecube retail disks anymore. Disk channel gets read error. Neogamma will load some of my disks, but some get error when they start (the ones I really want to play ). Something about shutting off the gamecube and try again, I'm not home at the moment. Again, the games are the actual disks and not backups.

    Any pointers would be appreciated! Thanks!
    Last edited by craz; 10-05-2009 at 02:47 PM. Reason: Edited out preloader problem - answer was on the first page..doh.

  2. #2
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    downgrade to the last HBC, 1.0.4 it should work

  3. 1 User Says Thank You messie For This Useful Post


  4. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks messie, you were too fast. I saw the answer and edited it out, but you beat me.

    Still playing around trying to figure out the gamecube problem. Will post if I get it. Any ideas are welcome too

  5. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Thumbs up fixed

    Figured it out! Thought i'd post the solution if anyone runs into this.

    The answer was so simple, I kind of feel dumb I didn't try this first. It was preloader causing the problem. Regions free wii games (enabled), under systemmenu hacks, keeps gamecube retail discs from loading through the disc channel on my system.

    My wii is an lu70 unit btw. Softmodded with the tutorial linked in the first post, plus USB Loader GX and cIOSCorp 3.4 as of last night.

    I love these hacks, wii is a real machine now

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •